×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Smilies nur als Code in Jomsocial

More
8 years 1 day ago #1 by markus0868
Ich bekomme keine Antworten im englischen Forum und der Support von Jomsocial will oder kann mir nicht helfen weil es eine 3.Party von Kunena ist.
Darum nochmal in Deutsch:

ich bekomme keine Smilies mehr dargestellt im Activity stream von Jomsocial. Die Smilies werden nur als Code im Stream dargestellt. Der Text wird richtig dargestellt.

Beispiel:
Text Text Text :smiley123:

Das :smiley123: ist der Code meines Smileys. In Kunena funktioniert das alles sehr gut und bis vor dem Update von Kunena 1.7 auf 2.0 ging das alles auch noch.
Erst seit dem Update (damals waren alle Smileys in Kunena weg und ich musste sie neu reinkopieren in das Verzeichnis /media/Kunena/Ecomotions/ ) funktionierte das nicht mehr.
In der Datenbank von Kunena waren meine Codes jedoch noch vorhanden, so daß sie Kunena finden konnte und richtig darstellen konnte. Nur der Plugin Kunena/Jomsocial packt das seither nicht mehr. Die Smileys liegen als animierte gifs vor also *.gif

Vielleicht weiß jemand von Euch da weiter....

Liebe Grüße Markus

Please Log in or Create an account to join the conversation.

More
8 years 22 hours ago - 8 years 22 hours ago #2 by rich
Ich habe einen Beitrag im englischen Forum schon gesehen. Vielleicht meldet sich jetzt jemand, nachdem du erneut gepostet hast.
Leider benutze ich kein JomSocial, aber hast du es testweise schon mal mit einem .png Smiley versucht?

Nachtrag: Der Beitrag im englischen Forum ist ja auch schon wieder drei Wochen her. :(
Last edit: 8 years 22 hours ago by rich.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #3 by markus0868
Die Smilies liegen als animierte in gif-Form vor und hatten in der Vergangenheit auch funktioniert unter Kunena 1.7.

Es muß also etwas mit dem Finden der Smilies-Galerie im Ordner zu tun haben.
Mich würde interessieren wo in dem Plugin Kunena/Jomsocial das drin steht um es zu prüfen.
Ich finde es nicht. Der Text wird ja richtig übernommen also gehe ich davon aus, daß das Plugin wohl den falschen Smilies-Ordner zum umsetzen heranzieht.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #4 by markus0868
png habe ich nun ausprobiert. negativ. das selbe Problem

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #5 by rich
Möglicherweise ist das Integrationsplugin beschädigt. Dann könnte eine erneute Kunena Installation eventuell helfen.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #6 by markus0868
hmmm, kann man das nicht über ftp hochladen als einzeldateien?
Wie heißen die Dateien?

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #7 by rich
Möglich, dass es funktioniert. Schau mal unter „plugins/kunena“.

Aber mir fällt da noch etwas ein, da gestern jemand mit dem Communitybuilder ein ähnliches Problem hatte. Überprüfe bitte mit Firebug bei „Text Text Text :smiley123:“, ob ein Pfad zu dem Smiley angezeigt wird. Wenn ja, wohin führt dieser Pfad?

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #8 by markus0868
Nun, ich habe mit Firebug nur gesehen dass dies alles als Text dargestellt wird. Ich glaube nicht dass es weiß daß :smilie123: ein Code sein soll.

Ich bin natürlich auch nicht so firm mit firebug was das handling angeht.

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #9 by rich
Es ist eigentlich recht einfach. Rechtsklick auf den Smiley Code und im Kontextmenü wählst du „Element mit Firebug untersuchen“.
Ich habe dir ein Beispiel gemacht, wie du den Pfad zum (nicht vorhandenen) Smiley finden kannst.

Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #10 by markus0868
Sorry, hatte noch keine Zeit zum testen. Habe geheiratet!
Werde mich demnächst dran machen.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.985 seconds