×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Important Boardcodeleiste wird nicht angezeigt.

More
7 years 1 month ago #11 by SebastianH
Ja, 14 gehört zum Template.

Werde es mal versuchen. Ich glaube aber irgendwie das hier noch was anderes nicht passt.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #12 by SebastianH
Es wollte einfach nicht.

Nun habe ich einfach die Testdomain übder die andere gezogen und den Datenbankeintrag "Plugins" von der Testseite in die Hauptseite gepackt und siehe da es geht.

Na ja was soll man manchmal sagen. Ich habe immer noch keine Ahnung warum es jetzt geht und vorher nicht.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #13 by rich
Möglicherweise war ein Plugin beschädigt und wurde durch das drüberkopieren repariert?
Naja, wichig ist, dass es jetzt funktioniert. :)

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #14 by SebastianH
Ist nur schade das ich es nicht genau weiß, da es so anderen Usern auch nicht wirklich hilft wenn Sie mal das selbe Problem haben.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #15 by SebastianH
So,

nun habe ich doch etwas entdeckt, nachdem wir nun die Seite wegen einer Komponente noch einmal neu aufgesetzt haben wird die BBCode Leiste wieder nicht angezeigt.

Allerdings scheint es am K2-System Plugin zu liegen. Wenn ich dieses deaktiviere ist die Leiste da wenn ich es aktiviere ist Sie weg. Allerdings nutzten wir K2 als Artikelkomponente.

Egal wohn ich K2 im Adminbereich schiebe, sobals ich dieses aktiviere ist die Leiste weg.

Hat jetzt jemand einen Tipp?

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #16 by SebastianH
Wohl nicht.

Mist. Habe jetzt scon das K2 System-Plugin ganz nach unten gepackt beim Laden und Kunena ganz nach oben trotzdem geht es nicht.

Verzweifle noch.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #17 by rich
Mal eine Frage: Benutzt du noch immer Joomla 1.5 so wie vor ca 1/2 Jahr, sowie den Firefox als Browser?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.073 seconds