×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Kein Inhalt in der Vorschau

More
7 years 2 months ago #31 by MfGLucker
Nach einigem testen habe ich festgestellt, das wenn ich die Suchmaschinen freundliche URL deaktiviere in den Kunena einstellungen, dann wird der RSS-Feed richtig erzeugt und die Vorschaufunktionen funktioniert dann auch richtig.

Bitte einfach mal testen.

Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.

[/size]
Mark Twain
test

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #32 by MfGLucker
Mit diesen einstellungen funktioniert es dauerhaft.







Sammle erst die Fakten, dann kannst du sie verdrehen, wie es dir passt.

[/size]
Mark Twain
test
Attachments:
The following user(s) said Thank You: Vulcan, osbourne68

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #33 by Esnabur
Replied by Esnabur on topic Kein Inhalt in der Vorschau
ich habe es eben getestet bei mir
es funktioniert nun.

Allerdings lag es an mit an der Option: Dateiendung an URL anfügen
Diese deaktiviert und Vorschau ist da.
URL-Rewrite ist bei mir deaktiviert.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #34 by osbourne68

MfGLucker wrote: Mit diesen einstellungen funktioniert es dauerhaft.







Hallo Lucker,


grandios, danke sehr! Ich habe es genau so eingestellt, wie von Dir vorgeschlagen (im Grunde genommen mußte ich nur die "Dateiendung an URL anfügen" auf "Nein" setzen) und schon funktioniert es.

Den Seitennamen im Titel konnte ich auf "Danach" eingestellt lassen.

Viele Grüße und nochmals herzlichen Dank
Mario

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #35 by Geni
Replied by Geni on topic Kein Inhalt in der Vorschau

osbourne68 wrote:

MfGLucker wrote: Mit diesen einstellungen funktioniert es dauerhaft.







Hallo Lucker,


grandios, danke sehr! Ich habe es genau so eingestellt, wie von Dir vorgeschlagen (im Grunde genommen mußte ich nur die "Dateiendung an URL anfügen" auf "Nein" setzen) und schon funktioniert es.

Den Seitennamen im Titel konnte ich auf "Danach" eingestellt lassen.

Viele Grüße und nochmals herzlichen Dank
Mario

Kann ich so für die Vorschau nicht bestätigen. Meine Einstellungen waren schon immer so und die Vorschau funktioniert bei mir auch mit 2.0.2 immer noch nicht.

Gruss Geni

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #36 by rich
Replied by rich on topic Kein Inhalt in der Vorschau
Naja, es kann verschiedene Ursachen haben. Hast du es schon mit dem Joomla und Kunena Standard Templates versucht? Erstelle bitte auch einen Konfigurationsbericht.

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #37 by Geni
Replied by Geni on topic Kein Inhalt in der Vorschau
Hier mit Standard Templates der Konfigurationsbericht. Keine Vorschau.
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 240 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.2 | Kunena Search 2.0.2

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #38 by rich
Replied by rich on topic Kein Inhalt in der Vorschau
Dein Konfigurationsbericht stimmt nicht komplett überein. Du benutzt das Allrounder Template. Aber dieses verursacht nicht den Fehler. Deaktiviere bitte bei den Plugins diese „piwik.js“.
Eventuell auch die Slideshow und die Media Box. Wenn keines von diesen Plugins den Fehler verursacht, musst du systematisch vorgehen, um die Ursache zu finden.
www.kunena.org/forum/36-German/109351-Ba...t=10&start=10#113713

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #39 by Geni
Replied by Geni on topic Kein Inhalt in der Vorschau
Es ist das Phoca Site Plugin , dieses deaktivieren und Vorschau funktioniert. :ohmy:
Und nun? :whistle:

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago - 7 years 1 month ago #40 by rich
Replied by rich on topic Kein Inhalt in der Vorschau
Kann es sein, dass diese Software nicht mehr aktuell ist? Da du leider nicht geschrieben hattest, zu welcher Software dieses Plugin gehört, habe ich auf meiner Testpage mal alles installiert, was auf deiner verlinkten Seite ist. Aber ein „Phoca Site Plugin“ war niergendwo dabei.

Sorry, ich war wohl blind. Es ist an oberster Stelle. :D
Ja, es verursacht diesen Fehler. Aber dieser Fehler müsste bei dir auch schon vorher mit Kunena 2.0. vorhanden gewesen sein.
Last edit: 7 years 1 month ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.184 seconds