×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question Template skaliert nicht korrekt

More
7 years 4 months ago #11 by Hessi
Ich hole den Thread wieder hoch, weil das Problem nun nach dem Umzug insofern verstärkt auftritt, weil wir uns für ein fixes Template entschieden haben (TR_Neutrino).
Beispiel:
www.first-hnc.de/index.php/forum/5-rund-...g-auf-hnc-seite#2324

Da unter J! 2.5 zu 80% fixe Templates angeboten werden, könnte es doch sein, dass die Probleme nun auch andere betreffen?

Viele Grüße
Michael

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #12 by Hessi
Hmmm, vergesst es. ;) Ich habe die linke Spalte des Templates von Default 240px auf 160px gesetzt. Jetzt habe ich unter Ubuntu zwar böse Probs mit den Anmeldebereich, der Suchleiste und dem Translator, aber auch mehr Platz für das Forum. Besser am Template schraubeb, als am Forum.

Auch wenn es massiv OT ist: Kennt jemand zufällig solche Probs mit Ubuntu und FF?

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #13 by rich
Dein Problem hat weder etwas mit dem FF, als auch mit Ubuntu zu tun. Du hast die linke Spalte verkleinert, ohne die Module anzupassen.
Das Einfachste ist, wenn du diese Änderung wieder rückgängig zu 240 px machst und danach in der
„templates/tr_neutrino/css/tr_base.css“ nach folgenden Code suchst:

.container_16 {
margin-left: auto;
margin-right: auto;
width: 960px;
}


Ändere dort die Breite zu 1040px und deine Probleme sind gelöst.
The following user(s) said Thank You: Hessi

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #14 by Hessi
Guten Morgen Rich! :)

Danke für Deine Mühe, so haut das aber leider nicht hin. Auch wenn ich den Body noch auf 1040 verbreitere, wird nur der weisse Rahmen davon betroffen, nicht aber das Forum. Habe die linke Seite auf 160 gestellt und muss mir wohl das Template bei Gelegenheit zu Gemühte führen. Wollte da eigentlich ausnahmsweise nichts ändern, aber es geht wohl nicht ohne...

Falls Du noch antwortest: Ich haue mich jetzt hin und bin morgen den ganzen Tag unterwegs, kann dann nicht antworten.

Nochmals vielen Dank für Deinen unermüdlichen Einsatz für das deutschsprachige Board von Kunena. Kann man kan nicht hoch genug einschätzen. So einen "Service" haben nicht mal Großkonzerne für ihre Firmenkunden. Unglaublich was aus dem Fireboard geworden ist! Hut ab!

N8!
Michael

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago - 7 years 4 months ago #15 by rich

Auch wenn ich den Body noch auf 1040 verbreitere, wird nur der weisse Rahmen davon betroffen, nicht aber das Forum.

Ist nicht ganz richtig. Erst wenn du die linke Seite ebenfalls wieder geändert hast, stimmt es wieder.
Es sind dann zusätzlich gerade mal drei weitere kleine Anpassungen nötig, damit dein Template wieder korrekt ist. :)
Last edit: 7 years 4 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.220 seconds