Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Solved Where to find old Kunena 1.5, 1.6, 1.7, 2.0, 3.0 versions in 2022

More
1 year 1 month ago #1 by masc
Hello,

for upgrading a really old Mambo/J1 instance, I am looking for a Kunena-ZIP-archive or similar.

The git repo does not contain such old releases. The only solution to do step by step patching for now seems to be to find the patches somewhere on the internet. Of course they are not verified and I rather not go that path.

How can I retrieve the old versions without running into security risks to patch such extremely old instances? 

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #2 by rich
Unfortunately, these versions are no longer available. But you don't need these versions.
First create a complete backup and additional a backup of your old Kunena tables, and the folder /media/kunena/.
Migrate Joomla to version 2.5 with php 5, because K4.0.12 is not installable on Joomla 3.9 as well not with php 7.4.
Then try to install Kunena 4.0.12 . This should migrate Kunena, afterwards you can update further step by step.
See also here: www.kunena.org/forum/general-questions-a...ration-how-to#213000
 
Last edit: 1 year 1 month ago by rich. Reason: Link adjusted
The following user(s) said Thank You: masc

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago - 1 year 1 month ago #3 by masc
Thank you very much rich, in fact this worked very well. Your link above links to 5.0.12, I replaced that with 4.0.12 in the URL and downloaded and installed the zip, it took all the data back in. Perfect.

For other people searching and trying a similar action, it may be helpful to change the link. In another similar topic you pointed out that 5.0.x could also just work, which I did not yet test. (Sorry, I would post the link here, but I am unable to do so, it gets autoremoved).
Last edit: 1 year 1 month ago by masc.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #4 by rich
Thanks for the hint, I've adjusted this link.

I would post the link here, but I am unable to do so, it gets autoremoved).

I'm sorry, but for new users it's not allowed to add links or images.

Please Log in or Create an account to join the conversation.

Time to create page: 0.333 seconds