×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

Question Unable to set custom category images

More
2 years 1 month ago #1 by Arlekino999
Followed instructions on www.kunena.org/docs/en/manual/backend/categories/category-icons but still blanks are displayed for custom images. Proper images were ftped and custom.css modified. Please, assist.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 300 seconds | Max execution memory: 256M | Max file upload: 1024M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 4.0.11 | creationdate: 2016-06-05

Kunena version detailed: Kunena 4.0.11 | 2016-06-05 [ Barcelona ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.0.14+build.2016.07.19.01.59.29.f1d8bdbed

Third-party SEF components: None

Plugins: Search - Kunena Search 3.1.2 | Content - Kunena Discuss 3.1.2

Modules: Kunena Latest 3.1.2.1 | Kunena Login 3.1.2

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #2 by rich
Please see here. Maybe your image is to big?
The following user(s) said Thank You: Arlekino999

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #3 by Arlekino999
Image was resized prior to posting.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #4 by rich
It seems, that your cache is not empty. Check if the folder "cache/kunena" is empty.
The following user(s) said Thank You: Arlekino999

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #5 by Arlekino999
Cleared cache again and removed folder content per instructions. Did not help.

Attachment not found

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #6 by rich

You do not have permissions to access this page.

Maybe are incorrectly configured rights?. Try again clear the cache. Then check the cache folder. If the Kunena folder still exists, you have a problem with the cache.
According to your posted images, you've made everything correct.

Check also the image in "media/kunena/category_icons" maybe it is broken during the upload.
The following user(s) said Thank You: Arlekino999

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #7 by 810
maybe there is a icon font-family issue.

please change the css name: icon-car , just name it car
The following user(s) said Thank You: Arlekino999

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #8 by Arlekino999
Thank you guys for suggestions. Tried everything and still not luck. If no solution, I guess will have to live with standard icons.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.145 seconds