×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Solved I get suscribed to every topic I answer

More
2 years 1 month ago - 1 year 11 months ago #1 by findelat
Hello;

Since the last update to K 4 I got checked SUSCRIBE box... I think I have configured this as NO but every time I place an answer I got suscribed :S

This is my configuration report
Last edit: 1 year 11 months ago by findelat.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #2 by 810
login - go to your profile - edit - forum settings

there is a setting for subscription
The following user(s) said Thank You: findelat

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #4 by findelat
First of all, thank you for your help. I didn't know this was enabled for everyone... I guess I should notice it to the users to let them know how to manage

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #5 by 810
if you want to change the default setting for new users, you can change the setting on configuration.
The following user(s) said Thank You: findelat

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.088 seconds