×
Kunena 5.1.3 Released (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

Question Problem with Cache or something else?

More
2 years 5 months ago - 2 years 5 months ago #1 by milas
Everything i try i can’t make it to work or find where is error.
If I EDIT massage in post and I click APPLY… massage is closed but nothing happened in topic (it doesn’t show edited massage). Must click refresh than I can see edited massage and I can see announcement at top that Your massage is successfully edited.

Example

1. Edit massage



2. When I edit something and click Apply nothing show in edited massage



3. When I click refresh in browser than it shows edited massage and announcement massage in top



I try with different browser clear cache in browser and in joomla. Turn on/off system cache in joomla but nothing works. Try different template but no luck


This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 150M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_streamline | author: YOOtheme | version: 1.0.9 | creationdate: July 2012

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.10 | creationdate: 2016-02-18

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.7

Third-party SEF components: None

Plugins: Search - Kunena Search 3.1.2 | Content - Kunena Discuss 3.1.2

Modules: Kunena Latest 3.1.2.1 | Kunena Login 3.1.2

Attachments:
Last edit: 2 years 5 months ago by milas.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2 by 810
I think you have enabled plugin browser cache, disable it. And check again.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #3 by milas
I checked plug-in is disabled :(

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #4 by 810
what are you settings on joomla configuration at cache?

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #5 by milas
Like I said I try with on and off in Joomla configuration of cache but no difference. I put everything off in Joomla cache in Kunena and in template but no luck

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #6 by 810
Can be also a hosting caching feature.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #7 by milas
Hmm. I don't think so but o will check. It was working fine. I didn't install or make big changes in site except of update Kunena

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #8 by 810
we don't changed any code about cache, and i also can't see any other issue report from someone else. So i think this is just a local issue.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #9 by milas
I think same I try to find where is problem.
Anyway thanks for your support :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.297 seconds