Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question MySQL upgrade issue - Need help

More
2 years 9 months ago #230026 by Indrit
I tried to install the new version and I got this message:

danger
"Unable to detect manifest file"

I think i won't try it anymore. If it is hard on installation, think about the rest.

My apologies, but this has been nothing but headaches.

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago - 2 years 9 months ago #230027 by xillibit
Hello,

The error message "Unable to detect manifest file" could mean that the xml file for the package isn't in utf8 in your system, in the zip the xml files are right in utf8. So it's weird that it has been corrupted or changed from something else than utf8 on your hosting

I don't provide support by PM, because this can be useful for someone else.
Last edit: 2 years 9 months ago by xillibit.

Please Log in or Create an account to join the conversation.

Time to create page: 0.208 seconds