- Posts: 30
- Thank you received: 3
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the
download
page.
If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.
If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.
Question Mail delivery failed: returning message to sender
3 years 10 months ago #226553
by gingerweb
Replied by gingerweb on topic Mail delivery failed: returning message to sender
Yes no blacklist issues and mail-tester.com reports 10/10 for this domain when sending email so everything is as right as it can be.
it is just when Kunena sends a bunch of emails to category subscribers that the gmail ones get rejected - all the other seem to get through.
This has been going on for weeks i cant find an answer to if anyone else has the same issue maybe it is a Kunena issue?
it is just when Kunena sends a bunch of emails to category subscribers that the gmail ones get rejected - all the other seem to get through.
This has been going on for weeks i cant find an answer to if anyone else has the same issue maybe it is a Kunena issue?
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12291
- Thank you received: 2538
3 years 10 months ago #226560
by rich
Important! Always create a backup before you make any changes to your website!
Replied by rich on topic Mail delivery failed: returning message to sender
Unfortunately I don't know which Kunena version you are using, but in Kunena 6.0.4 some mail problems have been fixed.
Important! Always create a backup before you make any changes to your website!
Please Log in or Create an account to join the conversation.
3 years 10 months ago #226612
by gingerweb
Replied by gingerweb on topic Mail delivery failed: returning message to sender
thanks - i am using 5.2.5.
My hosts have eventually decided that it is the mail headers sent out by the forum that are not RFC5322 compliant which Google enforces.
i will have a look at Kunena 6 - is that a simple upgrade from 5 on Joomla 3?
My hosts have eventually decided that it is the mail headers sent out by the forum that are not RFC5322 compliant which Google enforces.
i will have a look at Kunena 6 - is that a simple upgrade from 5 on Joomla 3?
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12291
- Thank you received: 2538
3 years 10 months ago #226613
by rich
Important! Always create a backup before you make any changes to your website!
Replied by rich on topic Mail delivery failed: returning message to sender
Upgrading should not be a problem, but I recommend try it with a clone on a test site first.
docs.kunena.org/en/basics/upgrade/upgrade-k6-0
docs.kunena.org/en/basics/upgrade/upgrade-k6-0
Important! Always create a backup before you make any changes to your website!
The following user(s) said Thank You: gingerweb
Please Log in or Create an account to join the conversation.
3 years 9 months ago #226840
by gingerweb
Replied by gingerweb on topic Mail delivery failed: returning message to sender
Thanks - on the page about K6 it says it is for Joomla 4 is it ok to use on J3 though?
Please Log in or Create an account to join the conversation.
Less
More
- Posts: 12291
- Thank you received: 2538
3 years 9 months ago #226849
by rich
Important! Always create a backup before you make any changes to your website!
Replied by rich on topic Mail delivery failed: returning message to sender
It will not work with J3.x
Important! Always create a backup before you make any changes to your website!
Please Log in or Create an account to join the conversation.
Time to create page: 0.256 seconds