Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunene 6.0.1 - Error while rendering KunenaLayout.

More
1 year 6 months ago #1 by [email protected]
I have this error message suddenly popping up when I try to edit a category. Straight after installation everything works fine, but after few days, this starts popping up

Error while rendering "update" as the query type is already set to "select". You should either call the `clear()` method to reset the type or create a new query object.


This message contains confidential information

Database collation check: The collation of your table fields are correct
        

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |
       

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 1024M | Max file upload: 

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_helixultimate | author: | version: 2.0.10 | creationdate: Feb 2018

Kunena default template details : Aurelia | author: Kunena Team | version: 6.0.1.1 | creationdate: 2022-07-09

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 6.0.1.1 | 2022-07-09 [ Git Repository ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 4.8.2

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #2 by [email protected]
The Kunena Template states: Aurelia template using Bootstrap 5 and SCSS
In the Template details however there is: Load Bootstrap css - No

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #3 by Leen
does this message only occur when you want to modify or edit a kunena category?
or even if you try to edit a joomla category or article ?

L.v.d.A

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4 by [email protected]
I am not really using Joomla Categories/Articles as I am using the HelixUltimate and SP Page
So for me it is only when I try to add/edit category in Kunena Front/Backend. I was even able to post in a category and moderate it (delete).

Cheers,
Kimmo
 

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago - 1 year 6 months ago #5 by Leen
Don't know if you've already done this
If you are using the shaper_helixultimate Joomlatemplate, you need to disable "Load Bootstrap css" in Aurelia (Advanced tab)
. but you can only edit that of categories in the administrator area, right?
is this forum new or an Upgrade from a previous version kunena ?
 can't come from jomsocial ?
 

L.v.d.A
Last edit: 1 year 6 months ago by Leen.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago - 1 year 6 months ago #6 by [email protected]
as mentioned above, the setting for Load Bootstrap in Aurelia is set to "NO".
I can not edit the categories in Admin-area
it is a fresh install of Kunena so no upgrade there..
interestingly enough, I did a test and disabled the "Kunena - JomSocial Integration" and the editing categories started working.

Since this is a Kunena Plugin, would you guys look into it please?
Last edit: 1 year 6 months ago by [email protected].

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #7 by wowakan
I had this same thing going on. make sure in your php setting you compile to at last 7.4 and not lower if you are using fastCGI.

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #8 by [email protected]

I had this same thing going on. make sure in your php setting you compile to at last 7.4 and not lower if you are using fastCGI.
 
We are using 7.4 on the site

Please Log in or Create an account to join the conversation.

More
1 year 5 months ago #9 by rich

interestingly enough, I did a test and disabled the "Kunena - JomSocial Integration" and the editing categories started working.

  1. Go to the Joomla Global Configuration (System tab) and enable Debug mode.
  2. On the Server tab, select Error Report = Maximum.
  3. Also enable debug mode in the Kunena configuration (General tab). 
  4. Enable the plugin JomSocial - Integratiom again
Perhaps there will then be a meaningful error message.

 

Please Log in or Create an account to join the conversation.

Time to create page: 0.389 seconds