Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Missing / not visible textfield for topic

More
1 year 1 week ago #1 by nettemor
I have set up a new forum but seens i cannot register anything.
I can only register name, topic and select an icon (which is not visible). There are no big textfield for the user to enter the text. 
I have tried with both jce editor and the original joomla editor.



Any idea?

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #2 by nettemor
I have included an image to display the situation. Also you can go to the site and select forum from the menu bar. 
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #3 by rich
Without information, it will be difficult to help. Please create a  Configuration Report
The following user(s) said Thank You: nettemor

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #4 by nettemor
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 129M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jsn_time2_pro | author: | version: 1.0.8 | creationdate: 08/24/2021

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.2.8 | creationdate: 2022-01-01

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.8 | 2022-01-01 [ Alcora ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.2.2 | Kunena Stats 5.2.2 | Kunena Login 5.2.2 | Kunena Search 5.2.2

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #5 by rich
Which bootstrap does your Joomla template use?
Check in the Joomla template settings the page compressions (CSS and scripts) and exclude Kunena from them:
Then fix these menu items in the main menu (see picture).
You can find out how to do it correctly here:
docs.kunena.org/en/troubleshooting/menu-issues
docs.kunena.org/en/faq/kunena-menu

 

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #6 by nettemor
Hi Rich, thank you so much for getting back to me. I am kinda lost here 

Seems i am using jquery 1.12.4 and bootstrap 4.0.0-beta2. I have no idea how this has been implemented, i have just updated template as new version has come along. And i just used wappalyzer to check the site configurations.

I have fixed the menus as you described, thank you for that. This should no be in order.

I am not sure what to and where to put the exclusion you talk about. I have added two images in this post. One image is template settings where i can probably write an exclusion? But what do i write?
Also added an image showing which template i am using. 

Really appreciate you helping me out here, thank you so much. 
 
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #7 by nettemor
Here is the new configuration:

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 129M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : jsn_time2_pro | author: JoomlaShine.com | version: 1.0.8 | creationdate: 08/24/2021

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.2.8 | creationdate: 2022-01-01

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.8 | 2022-01-01 [ Alcora ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.2.2 | Kunena Stats 5.2.2 | Kunena Login 5.2.2 | Kunena Search 5.2.2

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #8 by nettemor
I said that i use wappalyzer to see the bootstrap version, and that its set to 4.0.0-beta2
When i open the kunena template krypsisb3 it says that "Crypsisb3 template using Bootstrap 3 and LESS"
Check image. 
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #9 by nettemor
I think i found a solution.
In the kunena template the "editor to use" was set to CKeditor. When i changed this to BBcode it all changed. I now can see the textfield and the user can enter their disucssion text.

Thank you so much for helping me out, i really appreciate it.

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago - 1 year 1 week ago #10 by rich
The exclusion field is located at the bottom left of your image. If you hover over it, you should see what and how to enter it in the tooltips. 
You can try it with /media/kunena/core/js/ckeditor.js
But test it first with compression completely disabled. Uncheck both the CSS and Jayascript checkboxes at Assets Optimization, save it, and then clear the Joomla and browser cache. After that, test your forum.
Last edit: 1 year 1 week ago by rich.

Please Log in or Create an account to join the conversation.

Time to create page: 0.396 seconds