Kunena 6.3.3 released

The Kunena team has announce the arrival of Kunena 6.3.3 [K 6.3.3] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question eBay widget not working

More
2 years 8 months ago - 2 years 8 months ago #1 by larbut
The ebay widget does not seem to work on my site and not on this site when I tested in this topic:

Nothing shows up using the widget, and pasting the URL to the eBay add also shows nothing.

I have "Auto Embed eBay Items" to "yes" and the proper values on the other three eBay configuration settings.
Kunena 5.2.6 and Blue Eagle 5 ver 1.66

I get the same problem using the ebay widget in this forum:
www.kunena.org/forum/general-questions-a...os/163318-e-bay-tags

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct
        

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
        

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 16M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_nuance | author: RocketTheme, LLC | version: 1.7 | creationdate: September 27, 2017

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.6.6 | creationdate: 2021-07-25

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.2.6 | 2021-07-25 [ Melia ]
        | Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.6.4 | UddeIM 4.0

Third-party SEF components: sh404sef 4.10.0.3607

Plugins: Search - Kunena Search 5.2.2

Modules: Kunena Latest 5.2.2 | Kunena Search 5.2.2

Last edit: 2 years 8 months ago by larbut.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #2 by rich
Replied by rich on topic eBay widget not working
Maybe you need the right eBay Widget Language Code. In your configuration is chosen en-US

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago - 2 years 7 months ago #3 by larbut
Replied by larbut on topic eBay widget not working
No eBay APP ID and/or Cert ID defined in Kunena configuration

Maybe you need the right eBay Widget Language Code. In your configuration is chosen en-US
No, I have it set to en.US, as it always has been.

Testing ebay widget on this forum:


Edit: No, does not work on this site either.
 
Last edit: 2 years 7 months ago by larbut.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #4 by xillibit
Replied by xillibit on topic eBay widget not working
Hello,

I will investigate into this issue to see what's happens exactly

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: larbut

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #5 by larbut
Replied by larbut on topic eBay widget not working
Any news on this issue?

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #6 by xillibit
Replied by xillibit on topic eBay widget not working
Hello,

I have looked it seems that eBay has how it works to authenticate to use their API so i need to change the code in Kunena to make it working

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: larbut

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #7 by xillibit
Replied by xillibit on topic eBay widget not working
Hello,

I have made a change into Kunena 5.2.8 developpement in order to comply with changes in ebay API, you can try it : github.com/Kunena/Kunena-Forum/commit/85...04f1012379b1a06e375c

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #8 by xillibit
Replied by xillibit on topic eBay widget not working
Hello,

It's available in Kunena 5.2.8, in Kunena configuration panel under BBcode tab you will find a new setting :

 

So, you need to fill the eBay AppID key and eBay Cert ID (Client Secret) with production items in order to make it working

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

Time to create page: 0.569 seconds