×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

×

Please Read This First:


Please read the guides posted as sticky topics in this category. For a quicker response, please give as much information to help us understand the problem (see How To Ask Questions The Smart Way and What information should I include when I ask for help (including how to post my configuration report)? ).

This category is only for reporting defects with K 2.0 Please read, before you post, Before you post your question, read this first .

Do not use this category:
  • if this website (www.kunena.org) works but works differently to how you expected
  • for requests to add or remove the standard features of Kunena;
  • for questions commonly asked or "how to" in nature (see the FAQs menu tab above);
  • for help with Kunena versions that are not the latest stable release; or
  • for general Joomla or website administration matters

You must include your K 2.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Important Avatar load error in IE

More
8 years 4 months ago #1 by lioness1976
Hi!
When an avater is loading in IE, I get this error:

Invalid argument mootol-core.js
Line: 354
Char: 126

The avatar either doesn't load at all, or it shows an old photo (if there was one).

This is what I have on this site:
Joomla! 2.5.9 + Kunena 2.0.4

Any suggestions?
Thanks!

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #2 by sozzled
Replied by sozzled on topic Avatar load error in IE
G'day, lioness1976, and welcome to Kunena.

Sounds, to me, more of Javascript library issue than a problem with Kunena. I could be wrong.

Your configuration report (see the important information posted in Please read this first above) may offer some clues. It might also be a good idea to update Joomla to 2.5.11.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.072 seconds