×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

×

Please Read This First:


Please read the guides posted as sticky topics in this category. For a quicker response, please give as much information to help us understand the problem (see How To Ask Questions The Smart Way and What information should I include when I ask for help (including how to post my configuration report)? ).

This category is only for reporting defects with K 2.0 Please read, before you post, Before you post your question, read this first .

Do not use this category:
  • if this website (www.kunena.org) works but works differently to how you expected
  • for requests to add or remove the standard features of Kunena;
  • for questions commonly asked or "how to" in nature (see the FAQs menu tab above);
  • for help with Kunena versions that are not the latest stable release; or
  • for general Joomla or website administration matters

You must include your K 2.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Question Kunena Profile Edit resets Access Control List

More
8 years 4 months ago #1 by Demented
I don't know if this is a known issue or if there's something I'm missing, but when a new user registers for my site, I elevate their permissions manually from Public to Registered. When they edit their profile in Kunena it resets their ACL to public or whatever they had previously. I tried manually sync'ing users between reproductions of this bug but it doesn't seem to help. I'm running the lastest 2.0x release on the latest Joomla 2.5x release.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #2 by sozzled
G'day, Demented, and welcome to Kunena.

I don't know if this is a known issue ...

I searched the forum. I have never heard of this before. Thank you for bringing this to our attention.

[Editing a user's Kunena profile] resets [a user's] ACL to public or whatever they had previously.

Very strange that this should happen. Does this happen consistently with several users? Or does this happen only for one user? Have you verified that this seems to happen every time a user edits their Kunena user profile?

I'm running the lastest 2.0x release on the latest Joomla 2.5x release

Perhaps there is something broken in the "latest" version of J! 2.5. I suggest that you read the important information the

Please read this first

printed at the top of this page when you post in this Kunena 2.0 Support (reporting defects) category so that the development team can help investigate the cause of this unusual issue that you are having and let's see if we can find out what is causing it. I think we need more information than just "I'm running the latest K 2.0 release on the latest J! 2.5 system" in order to know more. Your configuration report is a good place to start.

Thank you. B)
Last edit: 8 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.080 seconds