×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

×

Please Read This First:


Please read the guides posted as sticky topics in this category. For a quicker response, please give as much information to help us understand the problem (see How To Ask Questions The Smart Way and What information should I include when I ask for help (including how to post my configuration report)? ).

This category is only for reporting defects with K 2.0 Please read, before you post, Before you post your question, read this first .

Do not use this category:
  • if this website (www.kunena.org) works but works differently to how you expected
  • for requests to add or remove the standard features of Kunena;
  • for questions commonly asked or "how to" in nature (see the FAQs menu tab above);
  • for help with Kunena versions that are not the latest stable release; or
  • for general Joomla or website administration matters

You must include your K 2.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Question Users banned without action to ban them

More
8 years 6 months ago - 8 years 6 months ago #1 by alienwerx
Hi
The forum on my website has been running fine for the last 9 months or so. I upgraded to the latest version around Christmas time and it has been working superb.
Yesterday I had e-mails from members telling me they had been banned from posting or starting new topics etc. I have checked in the User manager and all are ok, nobody is banned. I clicked a couple of users and got the red circle with a cross in it. telling me they were banned. I contacted them and they told me the ban had been lifted. If I click on them again and get a tick it bans them again. I'm not sure what is going on and was wondering if you have any ideas???
I enclose a config. note as requested.
Thanks
Shaun


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : bmfc_7 | author: Flying Pixel | version: 1.0 | creationdate: 2012-03-25

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: sh404sef 3.4.4.1226

Plugins: None

Modules: None

Last edit: 8 years 6 months ago by xillibit. Reason: Subject renamed to reflect the issue
The following user(s) said Thank You: xillibit

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago - 8 years 6 months ago #2 by xillibit
Replied by xillibit on topic Hmmmm??
Hello,

Thanks for reporting this issue, i need ot investigate on it.

Are-you sure that nobody has banned them ?

I don't provide support by PM, because this can be useful for someone else.
Last edit: 8 years 6 months ago by xillibit.
The following user(s) said Thank You: alienwerx

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #3 by alienwerx
Replied by alienwerx on topic Hmmmm??
Thanks for the reply.
Yeah I am sure that nobody has banned them as I am the Administrator and everything goes through me.
It is everybody on the forum and it happened over night...Fine when I left it around 11.30 and everyone banned by 7.30 in the morning.
Like I said it has been running perfectly for the last few months and now problems...
Hope you can help.
Thanks
Shaun

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.200 seconds