×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

×

Please Read This First:


Please read the guides posted as sticky topics in this category. For a quicker response, please give as much information to help us understand the problem (see How To Ask Questions The Smart Way and What information should I include when I ask for help (including how to post my configuration report)? ).

This category is only for reporting defects with K 2.0 Please read, before you post, Before you post your question, read this first .

Do not use this category:
  • if this website (www.kunena.org) works but works differently to how you expected
  • for requests to add or remove the standard features of Kunena;
  • for questions commonly asked or "how to" in nature (see the FAQs menu tab above);
  • for help with Kunena versions that are not the latest stable release; or
  • for general Joomla or website administration matters

You must include your K 2.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Question Creating a new topic: google maps/jarbled code/image instead of bbcode toolbar

More
8 years 6 months ago - 8 years 6 months ago #1 by jajung
Hello all!

I installed Kunena 2.0.4 on a Joomla 2.5.8 site, which is also running JomSocial 2.8.1. Both Joomla and Kunena are running templates that came with the installation packages (Atomic and Blue Eagle 2.0).

The installation of Kunena worked fine, however I run into issues when trying to create a new topic/reply to an existing topic.

As it would be a little complex to explain, please see attached screenshot. Pay particular attention to the google map at the top, the code that comes after (css code for the bbcode toolbar?), and the image that is seen in place of the bbcode toolbar. The image is the actual homepage of the site.

Any pointers would be much appreciated.

EDIT: I do realize that the BBCode issue has been talked to death, and that a resolution most likely has to do with motools and javascript. I also do think my server meets the minimum requirements. However, I'm a novice at Joomla and Kunena and might have overlooked something.

File Attachment:




File Attachment:
Last edit: 8 years 6 months ago by jajung.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #2 by xillibit
Hello,

You are running into a javascript conflict, you can start by readung : www.kunena.org/forum/K-2-0-General-Quest...tion-read-this-first

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #3 by jajung
Hello xillibit.

Thank you for your reply. I had already read through the sticky topic you suggested, but did so once more.

I have checked the following settings and they match the recommended values in the technical requirements:
- php settings
- systems - legacy plugin is not enabled (also not present in the list of plugins)
- the site is running mootools v 1.4.5
- the site has JomSocial, Joomdle and Moodle installed. as it is a fresh install, i don't believe I am running any other extensions/plugins not compatible with kunena
- while I work in Chrome for editing, the problem persists with Firefox 18, IE 9 and Safari 5

I also re-read the article on common causes for Mootools and Kunena issues, but did not make any headway.
- Kunena debug mode does not signal any errors
- mootools is definitely loaded (checked by using an article with javascript that produces a pop-up with the version number)
- mootools should be compatible, as it is the native version included with Joomla 2.5.8
- I don't believe another plugin is loading a conflicting version of mootools, as there are no extra plugins installed (other than Joomla, Joomdle and Kunena)
- no plugins that change kunena content present on the list are installed. I trashed one with a similar name (roknavmenu), to no avail
- no Javascript compression utilities are present

I tried installing Firebug, but I don't really know how to go about debugging the javascript code.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.088 seconds