×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

×

Please Read This First:


Please read the guides posted as sticky topics in this category. For a quicker response, please give as much information to help us understand the problem (see How To Ask Questions The Smart Way and What information should I include when I ask for help (including how to post my configuration report)? ).

This category is only for reporting defects with K 2.0 Please read, before you post, Before you post your question, read this first .

Do not use this category:
  • if this website (www.kunena.org) works but works differently to how you expected
  • for requests to add or remove the standard features of Kunena;
  • for questions commonly asked or "how to" in nature (see the FAQs menu tab above);
  • for help with Kunena versions that are not the latest stable release; or
  • for general Joomla or website administration matters

You must include your K 2.0 configuration report; if you do not include your configuration report, your topic may be closed (locked) or deleted without any further warnings from the moderators.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Merged Typo in helper.php causes problem with reverse ordering (last post first)

More
8 years 5 months ago #31 by armaden1
Replied by armaden1 on topic Error in Article
Hi!
I have problem wwith plugin Kunena Discuss. When i have set up Create Topic On : First Reply i have error:
Warning: Invalid argument supplied for foreach() in /home/klient.dhosting.pl/****/***/administrator/components/com_kunena/libraries/forum/message/helper.php on line 212
If i set up First Visit, error disappear. What is wrong?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #32 by sozzled
G'day, armaden1. This topic discusses your problem.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds