×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Important Shows only my own posts when logged in

More
8 years 2 months ago - 8 years 2 months ago #1 by manild
Hi

I've just upgraded my kunena from 1.7.1 to 2.0.1 both the forum and the latest post. The forum works fine, but the latest posts only shows my own posts when I log in.

Before the upgrade the latest posts module showed all the users posts.

www.robologen.dk

Any ideas?
Last edit: 8 years 2 months ago by manild.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #2 by sozzled
It may help a lot if you could post your configuration report and your Kunena Latest module parameter settings. When people tell us "I have a problem and I don't know why" and they do not provide us with the kind of information I have suggested you include, then people may be waiting a long time for an answer. We should not have to remind people to read the FAQs page and use the tips there to include all relevant information that may assist us to help you.

I don't know the answer in your case because, as you can see here at www.kunena.org , we use the Kunena Latest module too and we don't have a problem here, do we? Therefore, we need to know what you've done that is different.

Thank you.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #3 by manild
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 1024M | Max file upload: 80M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : construction | author: Shape5.com | version: 1.0 | creationdate: January 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.1 | creationdate: 2012-07-07

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.8.1

Third-party SEF components: None

Plugins: Search - Kunena Search 1.7.1 | Content - Kunena Discuss 2.0.1

Modules: Kunena Latest 2.0.1 | Kunena Search 2.0.1



Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #4 by Matias
English screenshot would have been more fun. Is your issue described in here:
github.com/Kunena/Kunena-Addons/issues/64

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #5 by manild
Sorry about that. Want we to switch to english or can you guess your way through?

The Github issue is spot on...

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #6 by Matias
Nah, I can almost understand it. :)

This bug has been reported by a few people and will likely to be fixed sometime soon.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #7 by oates
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_corona | author: YOOtheme | version: 5.5.15 | creationdate: June 2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.8.1

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.1

Modules: Kunena Latest 2.0.1 | Kunena Stats 2.0.1 | Kunena Login 2.0.1 | Kunena Search 2.0.1


I got same issue (my report is in eng.)

looking forward to resolution.
Last edit: 8 years 2 months ago by oates.

Please Log in or Create an account to join the conversation.

  • scorcher99
  • Visitor
8 years 2 months ago #8 by scorcher99
Replied by scorcher99 on topic Shows only my own posts when logged in
I confirm to. J1.5.26 + K2.0.1 + Latest Module. The same situation. If user is logged, thes see only own posts.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #9 by xpatman
Yeah
Same here just OWN posts showing when logged in
I hope you guys can fix it soon

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 30M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoububble | author: Youjoomla LLC | version: 1.0 | creationdate: 02-18-2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.1 | creationdate: 2012-07-07

Kunena version detailed: Kunena 2.0.1 | 2012-07-07 [ Balozi ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.8.1 | UddeIM 2.8

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.1 | Kunena Stats 2.0.1

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #10 by acghedini
I´m having exactly the same problem! Anyone here knows the solution??

Thank you.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.461 seconds