×
Kunena 5.2.9 released and Kunena 6.0.0 (08 Jun 2022)

The Kunena team has announce the arrival of Kunena 5.2.9 [K 5.2.9] which is now available for download as a native Joomla extension for J! 3.10. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

The Kunena team has announce the arrival of Kunena 6.0.0 [K 6.0.0] which is now available for download as a native Joomla extension for J! 4.1.x. Only the module kunena latest and the discuss plugin which are still in beta are working in Joomla! 4.1 with Kunena 6.0.

Question Where can I obtain old versions of Kunena?

More
9 years 6 months ago #1 by webbie
One Question:

I have a Joomla 1.5 Version and Kunena in Version 1.6

I want to Update Kunena now to to the new version 2.0,
but i raed that it is nessacary to update it first to version 1.7

The problem i have, is, that i cant find any (Update) Package from Kunena
in Version 1.7. Can you tell me, where i can find this???

Thank you very much!

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago - 9 years 6 months ago #2 by sozzled
G'day, webbie, and welcome to Kunena.

webbie wrote: One Question: I cant [seem to] find any ... package [for] Kunena version 1.7. Can you tell me, where I can find this?

This is a very often-asked question and, because it is asked so often, I have created an article in the Wiki to explain where people can obtain old versions of Kunena. See Download information (old versions of Kunena)

Because your question is asked many times, I have also made this a "sticky topic" to help other people like you.

webbie wrote: I have a Joomla 1.5 Version and Kunena in Version 1.6. I want to Update Kunena now to to the new version 2.0

You can upgrade directly from K 1.x to K 2.0 without needed to go through other versions of K 1.x first. In other words, people can go directly from:
  • Fireboard -> K 2.0
  • K 1.0 -> K 2.0
  • K 1.5 -> K 2.0
  • K 1.6 -> K 2.0
  • K 1.7 -> K 2.0

However, there is a small problem going from K 1.x -> K 2.0.3 which will be fixed with the next versions (K 2.0.4). More information about that problem is given in Kunena 2.0.3 known issues

webbie wrote: I read that it is necessary to update [K 1.6] first to K 1.7

For the reasons I have given above, this is not necessary.

Thank you for a very good question. I hope that the information I have given will help you and other people who are concerned about these matters.
Last edit: 9 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.065 seconds