×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved My Topic is always on "0"

More
7 years 6 months ago #1 by gotanyglue
Hi there
Im new to the forum , Kunena is a great com, the only problem im having is even when i create a new topic the topic still says "0" no mater how many i put in there

Any body else had the same problem and could help.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #2 by xillibit
Replied by xillibit on topic My Topic is always on "0"
Hello,

Can-you put here please your Kunena report configuration settings ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #3 by gotanyglue
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_fiction | author: JoomShaper.com | version: 1.0.0 | creationdate: Apr 2011

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #4 by gotanyglue
any ideas?

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #5 by gotanyglue
Hi I asked this before with no help, just wondering if any one else had the same problem, i can add a topic but it still says "0" topics

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 20M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shaper_fiction | author: JoomShaper.com | version: 1.0.0 | creationdate: Apr 2011

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #6 by sozzled
Try using Forum Tools » Recount Statistics in the backend.

Where did you ask this before and not get any help?
Last edit: 7 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #7 by gotanyglue
Many thanks that worked great !!!
i asked in Category: K 2.0 Installation and Upgrade, before

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #8 by sozzled

gotanyglue wrote: I asked in Category: K 2.0 Installation and Upgrade, before

It helps better if you do not start new topics that deal with the same questions that you asked earlier - whether or not you get a solution. I have merged these two topics together.

I am glad that the solution that I suggested worked for you. I found the solution by searching the forum. Perhaps other people will also see this topic and will search the forum to find information if they are ever in the same situation as you were.
Last edit: 7 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.174 seconds