×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Pending Messages Doesn't Show

More
7 years 1 month ago #11 by sozzled
I'm not sure if this will help: try "recount category statistics" and "synch users" (with all options checked).

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #12 by dianaNashif
Hi Sozzled,

Just did what you suggested without any change.

Any other ideas?

Diana

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago - 7 years 1 month ago #13 by rich
Replied by rich on topic Pending Messages Doesn't Show
Please try following:

Create an new Kunena Menu Item "Recent Posts" and choose "Select View = Unapproved Posts". This menu item should show all unapproved posts and topics.
Last edit: 7 years 1 month ago by rich.
The following user(s) said Thank You: dianaNashif, Anastasiya

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #14 by dianaNashif
Thank you Rich, that did the trick for us. New way to moderate and my team is very happy!

WooHoo!

Diana

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #15 by hkymre

rich wrote: Please try following:

Create an new Kunena Menu Item "Recent Posts" and choose "Select View = Unapproved Posts". This menu item should show all unapproved posts and topics.


My site shows 5 pending messages.
Added the link above & it shows one message, so I've still got 4 stuck/lost somewhere

Please Log in or Create an account to join the conversation.

More
7 years 1 month ago #16 by hkymre
Done some digging on a local copy of my site.

Ran this query against table kunena_messages
SELECT * FROM `kunena_messages` WHERE `hold`<> 0

That resulted in 5 records being listed - the same number as I'm seeing in the front end.
All 5 have the hold column value of 1

Amended one record to a value of 0 & now front end shows only 4.

Amended them all to 0 & nothing showing as pending now

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.070 seconds