Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Important 500 Internal Server Error: Fatal Syntax Error when updating profile information

More
14 years 2 months ago #129092 by LadyFate
I'm completely stumped. I will disable the extra plugins, but I don't know what else I can do, other than remove it from the site until further notice. I'll keep an eye on this forum to see if anyone else has a similar problem and it is resolved.

Please Log in or Create an account to join the conversation.

More
More
14 years 2 months ago #129104 by xillibit
Try to re-upload the file kunena.file.class.1.6.php from Kunena 2.0.1 package

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

Time to create page: 0.220 seconds