Kunena 6.2.5 & module Kunena Latest 6.0.7 released

The Kunena team has announce the arrival of Kunena 6.2.5 [K 6.2.5] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Question Kunena forum in a new window?

More
14 years 1 month ago #1 by geeman
I'm trying to get my forum to open in a window on its own without any of my joomla template getting in the way

How can i get the menu item to configure the component to open in a new window?

:unsure:

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago #2 by sozzled
geeman wrote:

I'm trying to get my forum to open in a window on its own without any of my joomla template getting in the way?

I answered a similar question only a half-an-hour ago! :side:

See Paid Job. Iframe and category . You can easily adapt the solution in that case to your own needs. B)

geeman wrote:

How can i get the menu item to configure the component to open in a new window?

That's a different and unrelated subject. Go to Menu Manager, select the menu item, then choose On Click, Open in = "New Window with Browser Navigation" (or "New Window without Browser Navigation" if you prefer).

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago #3 by geeman
Sorry neither work... see www.woodcutterscc.com , forum menu item

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago #4 by sozzled
Show me the link that you want to open in a new window.

Show me the parameters you've defined for that menu item.

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago - 14 years 1 month ago #5 by geeman
Here you go...

The link I see looks like this...

HERE

File Attachment:

File Name: forum_hassle.doc
File Size:366 KB
Attachments:
Last edit: 14 years 1 month ago by geeman.

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago #6 by sozzled
Thanks for providing some very insightful information!

You cannot do anything like what you want to do with Joomla 1.0.12!

I am moving this discussion to a K 1.0 category , too.

There's nothing else that you can do with such an old version of Joomla, sorry. :(

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago #7 by geeman
It was fine in older version of Kunena!!!! :S (About 6 hours ago!!!)

I have a backup offsite but no means of testing prior to upgrade... how do I find what the menu item was defined as?

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago - 14 years 1 month ago #8 by sozzled
I'm sorry! :ohmy: What was fine in what older version?

What version of Kunena and Joomla are you currently using. The site link and screenshot you sent show K 1.0.11 and Joomla 1.0.12. (I feel like I'm chasing a moving target.)
Last edit: 14 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago #9 by geeman
I updated my Kunena from 1.0.7 to 1.0.11, Joomla version 1.0.12 (unchnaged!)

Please Log in or Create an account to join the conversation.

More
14 years 1 month ago - 14 years 1 month ago #10 by sozzled
geeman wrote:

I updated my Kunena from 1.0.7 to 1.0.11, Joomla version 1.0.12 (unchanged!)

... and ...? :S

Actually, I do have some appreciation of your situation - although probably not too many people would. You would probably have more success attempting to roller-skate on ice as you would have getting information about Joomla 1.0.12 menu assignment issues.

Let's see, what was working "fine" before [the upgrade]? Well, of course, as we all know (well, those of us who remember the last Ice Age :blush: ) installing updates to Kunena 1.0.x required uninstalling the previous version beforehand. And, as we all know, when you uninstall a Joomla component, you completely screw up the menu. This is why, after you install a component that you had previously uninstalled you may have to re-jig the menu items again. It's a Joomla "thing". It's an especially Joomla 1.0 thing!

Please remember, the main issue in this topic is Joomla and its ability to provide for a menu item to open in a new window - at least, that's what I thought this topic was about :S - and Joomla 1.0.x is unsupported.

Compound your problem with my ignorance of J! 1.0.12, specifically, (I began at about J! 1.0.13 so I'm unaware of any peculiarities with previous versions), can you please explain what specific help you are looking for? :dry:
Last edit: 14 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

Time to create page: 0.458 seconds