×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 4.

Kunena 1.0 and Fireboard 1697 topics

No support is provided for Kunena 1.0 and Fireboard. In order to receive support and the latest bug/security fixes, please update to the current version. Here you'll find information on how to upgrade.
Category
Ask your questions and discuss Kunena 1.0.6 - 1.0.11 and Fireboard
Userlist without register
by BenLee
9 years 10 months ago
If you need help within installing, upgrading or migrating Kunena 1.0.6 - 1.0.11 and Fireboard, ask your questions here.

K 1.0 Support 372 topics

If you need technical support with Kunena 1.0.6 - 1.0.11 and Fireboard, post your questions here.
error
by linish
10 years 6 months ago
Need help with templates for Kunena 1.0.6 - 1.0.11 and Fireboard? Ask all your questions about templates here.
xillibit's Avatar
Re: My Question
by xillibit
10 years 1 month ago

K 1.0 Test Reports 84 topics

Experienced a bug? Let us know here.
@quila's Avatar
Re: test
by @quila
11 years 10 months ago
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.033 seconds