Kunena 6.2.5 & module Kunena Latest 6.0.7 released

The Kunena team has announce the arrival of Kunena 6.2.5 [K 6.2.5] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Question Warning: array_slice()

More
14 years 6 months ago #1 by kwally
In one of my older (untouched) forums V 1.08, I got suddenly the following errors
"Warning: array_slice() [function.array-slice]: The first argument should be an array in /####/components/com_kunena/template/default_ex/view.php on line 241"
This happened on some thousands but not all posts.
And when I am searching
"array_slice" kunena
it seems, that I am not the onliest in the world.
Anybody here, who has solved the problem and tell me, how?

Please Log in or Create an account to join the conversation.

More
14 years 6 months ago - 14 years 6 months ago #2 by xillibit
Replied by xillibit on topic Re:Warning: array_slice()
Hello,

I don't know why you use always Kunena 1.0.8, but I advise you to use Kunena 1.0.11 to have latest security and bugs fixes. I hope you use joomla 1.5 because joomla 1.0 is in end of life since the 22 july 2009.

I don't provide support by PM, because this can be useful for someone else.
Last edit: 14 years 6 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
14 years 6 months ago #3 by kwally
Replied by kwally on topic Re:Warning: array_slice()
Yes, I am using joomla 1.5.14
I was thinking of upgrading to kunena 1.5.x but thought, first to fix this error.
Do you recommend Kunena 1.0.11 because you are not sure about my Joomla installation or can Kunena 1.5 no yet recommended?
Thanks
Klaus

Please Log in or Create an account to join the conversation.

More
14 years 6 months ago #4 by xillibit
Replied by xillibit on topic Re:Warning: array_slice()
I recommend to wait the release of Kunena 1.5.6 because in Kunena 1.5.5 there is some little bug annoing but there are work around for these on the forum. So, upgrade to Kunena 1.0.11 and then when kunena 1.5.6 will be released, upgrade to this version.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
14 years 6 months ago #5 by kwally
Replied by kwally on topic Re:Warning: array_slice()
Thanks xillibit
I upgraded to 1.0.11 and the error is gone.
Klaus

Please Log in or Create an account to join the conversation.

Time to create page: 0.346 seconds