×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Question Kunena 6.0 Beta 2 Released for Joomla! 4.0

More
1 month 3 weeks ago #1 by xillibit
Introduction:
The Kunena team is thrilled to announce the second public...

Introduction:

The Kunena team is thrilled to announce the second public beta release of Kunena 6.0, a native Joomla extension for Joomla 4.x. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 6.0.0 B2 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 6.0 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Read more...

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 month 3 weeks ago #2 by 9themestore
Great news, thank you Kunena core team.

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)
The following user(s) said Thank You: xillibit

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago - 1 month 2 weeks ago #3 by xillibit
There are nightly build of K6.0 available sometimes on this page : www.kunena.org/download (the files disappear when there are more from 2 days old)

I don't provide support by PM, because this can be useful for someone else.
Last edit: 1 month 2 weeks ago by xillibit.
The following user(s) said Thank You: Leen

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago - 1 month 2 weeks ago #4 by Leen
Only pkg_kunena_v6.0.0-BETA3-DEV_2021-08-04.zip cannot be installed via extension manager in the existing version beta 2 it gives error
I can unpacked install several separate zip
and in a clean joomla 4 version

JInstaller: :Install: File does not exist C:\xampp\htdocs\mijnforumleen2021\tmp\install_610bd28498ec2\packages\install_610bd289b4ba9\class.php
Install Plugin: Cannot copy files from source.
Install Package: An error occurred while installing an extension: plg_kunena_gravatar_v6.0.0-BETA3-DEV.zip
Error installing package


L.v.d.A
Attachments:
Last edit: 1 month 2 weeks ago by Leen.
The following user(s) said Thank You: xillibit

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #5 by xillibit
Thanks to have tried it

It's normal it's to prevent to install nightly build over normal release which is beta2, for the errors that you have during clean installation i will fix that

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago #6 by Gindi
Joomla 4 RC5 with preinstalled Kunena 5.2.6 will not install/update pkg_kunena_v6.0.0-BETA2-DEV_2021-08-01.zip with message
Erweiterung „Update“: Erweiterungsspezifische Installationsroutine ist fehlgeschlagen.
Fehler bei der Paket-Installation.
 
 
Attachments:
The following user(s) said Thank You: xillibit

Please Log in or Create an account to join the conversation.

More
1 month 2 weeks ago - 1 month 2 weeks ago #7 by xillibit
Hello,

Thanks for the report, if you want to test a nightly build of Kunena 6.0 you need to uninstall first the beta 2

I don't provide support by PM, because this can be useful for someone else.
Last edit: 1 month 2 weeks ago by xillibit.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #8 by sulfy1
it works with the new stable 4 too?

Please Log in or Create an account to join the conversation.

More
1 month 6 days ago - 1 month 6 days ago #9 by rich

it works with the new stable 4 too?

You mean an upgrade from K.5 to K.6? In principle, it should work, but that is not the case at the moment. This bug must be fixed first.
Last edit: 1 month 6 days ago by rich.

Please Log in or Create an account to join the conversation.

More
1 month 2 days ago #10 by xillibit
If you try now with the lastest nightly build, you don't have anymore the error "Custom install failure" when you have the tables from K5.2 presents in the database

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.138 seconds