×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

Question Probleme mit HTTP und HTTPS

More
1 week 6 days ago #1 by jochene
Hallo,

in einem Forum ( www.gh-lounge.de ) gibt es mit Kunena folgendes Problem.

Das Forum lief lange Zeit unter "http". Nach der Umstellung auf "https" sind nun die Bilder, die unter "http" hochgeladen wurden nicht mehr unter "https" erreichbar. Dieses führt auch zu dem Problem, das man für kurze Zeit gar nicht mehr auf das System kommt.

Im Moment läuft das Forum noch auf "http" und "https".
Wie könnte man diesem Problem begegnen?
Wie könnte man alle Bilder intern auf https umschaufeln?

Oder könnte das Problem ganz wo anders liegen?

Danke

Gruß
Jochen

Please Log in or Create an account to join the conversation.

More
1 week 3 days ago #2 by rich
Replied by rich on topic Probleme mit HTTP und HTTPS
Der Link den du zur Verfügung gestellt hast, bringt leider nicht viel, da man das Forum nicht sehen kann. Allerdings hat das mit https nichts zu tun, da in der Datenbank nur eine relative URL zum enthaltenen Ordner eingetragen ist (z.B. media/kunena/attachments/999/image.png).
Es scheint eher was mit einer Servereinstellung zu tun haben. Hast du das selbe Problem wie hier diskutiert wurde? www.kunena.org/forum/36-German/150018-dr...unden-werden?start=0

Please Log in or Create an account to join the conversation.

More
1 week 2 days ago #3 by smurphy
Replied by smurphy on topic Probleme mit HTTP und HTTPS
Es scheint fast genau dies zu sein. Nur dass es nicht nach 3 Minuten weiter geht.
Waere nett wenn ma weusste was fuer eine Server Einstellung es war die das Problem geloest hat.
Leider koennen wir hier nicht den Server verstellen, da es ein shared-hoster ist. Ich weiss nicht wie viel einfluss wir auf die Server einstellungen haben koennen.
PS: alles andere have ich ausprobiert. Hat nichts geaendert.

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #4 by rich
Replied by rich on topic Probleme mit HTTP und HTTPS
Es ist leider traurig, wenn Benutzer hier zwar Hilfe suchen, aber dann die gefundene Lösung nicht weitergeben. Ein Benutzer, der das Problem behoben hat, hat uns nur mitgeteilt, dass es an einer Servereinstellung lag, aber nicht, an welcher.
Ich habe schon Stunden damit verbracht, um es herauszufinden, aber wie soll man einen Fehler finden, der in den letzten Jahren nur bei vier oder fünf Benutzern aufgetreten ist, und sich einfach nicht reproduzieren lässt.
Frage bitte mal bei deinem Anbieter nach, in der Regel sind sollte es kein Problem sein, zumindest eine Antwort zu erhalten. Vielleicht können sie etwas in der Fehler Logdatei erkennen, sodass auch wir einen Anhaltspunkt hätten.

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #5 by smurphy
Replied by smurphy on topic Probleme mit HTTP und HTTPS
Werden wir versuchen. Wobei ich mir da keine Hoffnung mache. Zur not migrieren wir das Forum woanders hin :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.077 seconds