×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Upload Anhang und dann geht nix mehr

More
1 year 10 months ago #1 by Kunena_Manu
Hallo

Ich habe vor ein paar Stunden Joomla sowie Kunena aktualisiert. Nun ist es so, dass ein Benutzer bei einem neuen Beitrag ein Anhang zwar hochladen kann. Aber kurz nach dem das Thumbnail des Anhangs erscheint, wird die grüne Schaltfläche "Absenden" etwas transparenter und man kann den Beitrag nicht mehr absenden. Der Fortschrittsbalken wie hier im Forum wird auch nur grau dargestellt. Auch kann man den Anhang nicht mehr löschen. Es bleibt nur das "abbrechen".

Nachfolgend mein Konfigurationsbericht, was läuft schief?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 180 seconds | Max execution memory: 128M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar_oktober2018 | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.5 | creationdate: 2018-10-14

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.5 | 2018-10-14 [ Rhea ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 5.1.1

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #2 by Kunena_Manu
Und hier noch ein Benutzer

This message contains confidential information

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #3 by rich

Ich habe vor ein paar Stunden Joomla sowie Kunena aktualisiert.

Verwendest du auch die neue htaccess Datei, die bei der neuen Joomla Version mitgeliefert wurde? Es könnte an der alten .htaccess liegen.
www.kunena.org/forum/k5-1-support-archiv...n%C2%B4t-runs#202771

Please Log in or Create an account to join the conversation.

More
1 year 10 months ago #4 by Kunena_Manu
Bingo, das war es! Ich habe die .htaccess ausgewechselt und gut ist. Vielen herzlichen Dank!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.109 seconds