×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved BUG: Attachement integration in topics didn´t runs

More
2 years 2 months ago - 2 years 2 months ago #1 by proterra
Since version 5.0.14 the attachement inserts didn´t runs. Post the problem in GitHub since over 6 weeks ago with no answer:

I can upload Attachements without problems, but can´t insert this in a topic. The Button "Insert Attachement" (Alle einfügen) didn´t runs. And after the topic is publish the attachment isn´t save.
Test it with BlueEagle and Crybsis Template
Think is core problem.

Runs to 2 boards with the same configuration on the same server. The one with the version 5.0.14 runs without problems

Thank for your support and help.
Attachments:
Last edit: 2 years 2 months ago by proterra.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #2 by proterra
Solve it, the problem is not a Kunena Bug.

Found in the Browser Console that a .json file is missing and search in this board.

Solution: It´s a problem with the .htaccess. I overwrite my "old" one with the Joomla updated htaccess.txt

---closed---

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #3 by riffi67
Hello, i've the same problem but i dind't solved it... Can anyone help me, please?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.320 seconds