×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Zeit zum Bearbeiten nur im letzten Beitrag

More
2 years 7 months ago - 2 years 7 months ago #1 by biinngkai
Hallo Kunena Team, ich habe ein kleines Problem.

Warning: Spoiler!


Es geht dabei um das Bearbeiten der Beiträge.
Seit dem Update von 5.0.12 -> 5.0.13 gibt es den Button " ändern" nur noch im letzten Beitrag. Laut meinen Einstellungen ist das Bearbeiten der Beiträge auf 0 gesetzt (Zeit zum Bearbeiten= 0) .
Ich hatte mir diesen Beitrag schon angeschaut aber leider brachte die Änderung der mesanger.php keine Abhilfe.
Last edit: 2 years 7 months ago by biinngkai.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #2 by rich
Ich habe es gerade noch mal getestet. Wenn du die message.php in den richtigen Ordner kopiert hast, sollte es funktionieren. Vielleicht musst du danach den Cache leeren.
The following user(s) said Thank You: biinngkai

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #3 by biinngkai
Ich habe es noch einmal Versucht und so ganz Funktioniert es noch nicht. Es fehlt der "Melden" Button und man kann nur den letzten Beitrag löschen.
Ich habe ja die Vermutung das es am Templates liegt.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #4 by rich

Ich habe ja die Vermutung das es am Templates liegt.

Eigentlich kann ich mir das nicht vorstellen, denn dieser Fix funktioniert auch bei Crypsisb3 Du kannst es damit testen, (es wird zwar das Layout zerrissen, aber die Buttons sind zu sehen). Aber dann weißt du, ob es grundsätzlich bei dir nicht funktioniert, oder ob es an deinem modifizierten Template liegt.
The following user(s) said Thank You: biinngkai

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago - 2 years 7 months ago #5 by biinngkai
Nabend rich, ich bin dazu gekommen und habe mal Crypsis und Crypsisb3 ausprobiert und bei beiden war der Meldenbutton da.
Scheinbar wurde was mit dem letzten Update an den Standart Templates geändert. Hast du vielleicht spontan eine Idee weo ich am ehesten die Änderung finde?

Warning: Spoiler!
Last edit: 2 years 7 months ago by biinngkai.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #6 by rich
Tut mir leid, aber ich weiß ja nicht, was du bei deinem Template geändert hast. Falls du benutzerdefinierte CSS Dateien angelegt hast, teste es mal ohne diese Änderungen.
The following user(s) said Thank You: biinngkai

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.254 seconds