Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

Solved Bild upload / Anhang geht nicht....

More
9 years 1 week ago - 9 years 1 week ago #195807 by 82ab1c0b9105e9e4fd2ae19b
Und hier Teil 2
domain: www.snookermania.de
This message contains confidential information
Last edit: 9 years 1 week ago by 82ab1c0b9105e9e4fd2ae19b.

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #195813 by rich
Ich habe die Scripts der Reihe nach deaktiviert, aber konnte den Fehler nicht finden. Ab wann tritt denn der Fehler auf? Falls er ab einem Update aufgetreten ist, was hast du aktualisiert und welche Version war vorher drauf?

Important! Always create a backup before you make any changes to your website!

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago - 9 years 1 week ago #195820 by 82ab1c0b9105e9e4fd2ae19b
Nun das war unter J1.5 Kunena 2.0.4 | 2013-01-18. Update und migration hat/hatte einwandfrei funktioniert. Das alte Forum ist ja im prinzip umgezogen.

die DB habe ich mit jupgrade rübergezogen und erst dann kunena in neuester Version installiert.
Last edit: 9 years 1 week ago by 82ab1c0b9105e9e4fd2ae19b.

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #195841 by rich
Gehe ich richtig davon aus, dass du das Forum kürzlich migriert hast und mit dem neuen Kunena der Fehler sofort aufgetreten ist?

Important! Always create a backup before you make any changes to your website!

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago - 8 years 9 months ago #195866 by 82ab1c0b9105e9e4fd2ae19b
Also ich habe joomla migriert (wobei dies ein komplett frisches neu aufgesetztes Joomla 3.5 war und die DB dabei aktuallisiert wurde). die Kunena DB rübergezogen und Kunena neu installiert. Also in beiden Fällen wurden keine alten core Dateien aktuallisiert sondern nur die DB.
Ob der Fehler gleich auftrat keine Ahnung. Ich war ja froh das das Forum lief mit all den Rechten. Neue Beiträge konnten ja geschrieben werden werden. Jetzt etwa 4 Wochen danach kam der erste User, der ein Bild hochladen wollte.
Last edit: 8 years 9 months ago by 82ab1c0b9105e9e4fd2ae19b.

Please Log in or Create an account to join the conversation.

More
9 years 1 week ago #195870 by rich

Ob der Fehler gleich Auftrag keine Ahnung.

Zudem dürftest du einiges in diesen 4 Wochen installiert haben. Das macht die Sache noch schwieriger. Geh mal in der Administration zu „Erweiterungen -> Verwalten -> Datenbank“ und überprüfe, ob alles in Ordnung ist. Ansonsten klick auf Reparieren.
Aber am besten ist es, wenn du dir eine neue Testseite mit einem absolut neuen Joomla erstellst. Dann kopiere die Tabellen von Kunena dazu. Zumindest kannst du damit herausfinden, ob Kunenal prinzipiell funktioniert und ob die Ursache woanders zu suchen ist.

Important! Always create a backup before you make any changes to your website!

Please Log in or Create an account to join the conversation.

Time to create page: 0.212 seconds