×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved [beendet] Google Maps werden nicht angezeigt.

More
7 years 4 months ago - 7 years 4 months ago #1 by Frank-man
Hallo zusammen.

Ich habe bei mir joomla 3.2.1 mit Kunena 3.0.4 am laufen.
Es sind einige Plugins installiert und soweit funktioniert auch alles.
Bis auf zwei Sachen die mit BBcodes zu tun haben.

Erstens:
Ein User wollte eine Google map ( [ma p]48.xxxxx,10.xxxxx[/ma p] )einfügen, aber es kommt nur ein großes Fenster in dem Beitrag mit "Google Map anzeigen nicht möglich."
Soweit ich mich erinnern konnte, hat es vor den Updates von Joomla und Kunena funktioniert, Auf jedenfall noch Anfang 2012, als ich die Seite aufgesetzt habe. Dort hatte ich es mal probiert.

Zweitens:
Der Tag [vide o] funktioniert auch nicht mehr, weshalb ich mir "Allvideos" installiert habe.
Laut Internet ist das auch im Moment die einzige Möglichkeit Videos vom eigenen Server wieder zugeben. Mit dem könnte ich auch noch leben.

Habe auch schon versucht die zusätzlichen Plugins zu deaktivieren, was aber auch keinen Erfolg brachte.

mootolls-core und mootools-more werden laut Quelltet geladen.

Hab ich noch irgendetwas vergessen oder überlesen?

Vlt hat ja einer von Euch die passende Idee.

vG

Frank-man


PS an die Admins: Könntet Ihr bitte das ReCaptcha bei der Beitragserstellung ändern. Da bekommt man Augenkrebs. ist auf einem kleinern Bildschirm kaum lesbar. :blink:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : tsc | author: Frank | version: 1.0.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.4 | creationdate: 2013-12-22

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.0

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Login 3.0.1 | Kunena Search 3.0.1



Edith meint noch dazu: Ich habe die gesamte Seite über https laufen. vielleicht hilft es ja bei der Fehlereingrenzung.
Last edit: 7 years 4 months ago by Frank-man.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #2 by Frank-man
Habe jetzt einmal ssl ausgeschalten und siehe da, es geht wieder mit den Maps.

Allerdings möchte ich gerne weiter auf ssl laufen lassen.

Gibt es eine Möglichkeit dieses umzusetzen??

vielen Dank

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #3 by rich
Das Problem hat in diesem Fall nichts mit Kunena zu tun. Du wirst wahrscheinlich auch auf deiner Webseite keine Google Maps anzeigen können.
Wie du das ändern kannst, bin ich leider überfragt, zumal auch die Google-Suche recht wenig zu diesem Thema hergibt.

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago #4 by Frank-man
Hab es hinbekommen! Hardcoded. Aber es geht.

In der bbcode.php Zeile 1065
$document->addScript('https://maps.google.com/maps/api/js?sensor='.($sensor == true ? 'true' : 'false'));
			$id = 0;
geändert in
$document->addScript('https://maps.google.com/maps/api/js?sensor='.($sensor == true ? 'true' : 'false'));
			$id = 0;

Die Goggelsuche hatte ich auch schon versucht, deswegen bin ich ja hier gelandet. ;)

Es wird wohl nicht so viele geben, die Ihre Webside auf ssl haben. Meist nur zum anmelden oder Kontaktanfragen.

Evtl wäe das eine Änderung im nächten Release. Es geht auch, wenn ssl nicht in Joomla erzwungen wird und die Website ganz normal mit https:// aufgerufen wird.

Kleine Änderung. Große Wirkung.

Nur das mit dem Video Tag zum einbinden von Videos vom eigenen Server funktioniert nicht.
Hast Du vielleicht dafür eine Lösung?

mfg

Frank_man

PS: Das ReCaptcha ist immernoch fürchterlich. :woohoo:

Please Log in or Create an account to join the conversation.

More
7 years 4 months ago - 7 years 4 months ago #5 by rich
Das hier sollte die Lösung für deine lokalen Videos sein:
www.kunena.org/forum/36-German/128629-lokale-videos

Ja ich weiß, das Captcha ist schrecklich, man bekommt Augenkrebs davon. :woohoo:
Leider weiß ich nicht genau, nach wie vielen Beiträgen es dann nicht mehr nötig ist.
Last edit: 7 years 4 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.227 seconds