×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is a locked category

Question [Merged topic] General testing of K 1.6 features

More
9 years 3 months ago #91 by stroom
Test test

Normal text sdfjksk

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #92 by Greeny









For some reason multiple images doesn't work on our forums

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #93 by Cerberus
what version and build number of kunena are you using ???

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #94 by robj

iLucato wrote: Testing GIF attachments

Here it goes:


test quote attachments

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #95 by iLucato

test quote attachments

Have you reported that issue?

Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ], J!1.5.25, rhuk_milkyway, CB 1.8.1, AUP 1.5.13, UddeIM 2.5 and Akeeba Backup 3.3.9

EsferaDoBem.com.br | iLucato.com.br | BemDoado.com.br

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #96 by Cerberus
looks good to me so far no big error or bugs

B) :( :) :laugh: :cheer: ;) :P :angry: :unsure: :ohmy: :huh: :dry: :lol: :sick: :silly: :blink: :blush: :woohoo: :side: :evil: :whistle: :pinch:

BOLD TEXT Italics UNDERLINED SRIKE THROUGH SUPERSCRIPT SUBSCRIPT


Part of the message is hidden for the guests. Please log in or register to see it.
TEST LINK


<php
phpINFO();
php>

Warning: Spoiler! [ Click to expand ]


COLOURED TEXT



Unable to display Google Map.


HERE WE GO :D

ERRORS:

1) hmm page is slowly runing off my screen to the left hand side as im adding more to this post :(

2) the bbcode help area doesnt change as i move over each button

3) submit button moves to right first time you try and click on it and then works second time

4) bbcode buttons randomly work ( sometimes you click them and nothing happens )

5) map isnt even close to right place ( but then agin as i was given no info from kunena what to put this my be my mistake )
Last edit: 9 years 3 months ago by Cerberus.

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #97 by Cerberus
reply works but still getting very odd behaviour like button running away from the mouse

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #98 by Cerberus

Cerberus wrote: looks good to me so far no big error or bugs

B) :( :) :laugh: :cheer: ;) :P :angry: :unsure: :ohmy: :huh: :dry: :lol: :sick: :silly: :blink: :blush: :woohoo: :side: :evil: :whistle: :pinch:

BOLD TEXT Italics UNDERLINED SRIKE THROUGH SUPERSCRIPT SUBSCRIPT


Part of the message is hidden for the guests. Please log in or register to see it.
TEST LINK


<php
phpINFO();
php>

Warning: Spoiler! [ Click to expand ]


COLOURED TEXT



Unable to display Google Map.


HERE WE GO :D

ERRORS:

1) hmm page is slowly runing off my screen to the left hand side as im adding more to this post :(

2) the bbcode help area doesnt change as i move over each button

3) submit button moves to right first time you try and click on it and then works second time

4) bbcode buttons randomly work ( sometimes you click them and nothing happens )

5) map isnt even close to right place ( but then agin as i was given no info from kunena what to put this my be my mistake )


quote work but same odd behaviour as the other 2

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #99 by Cerberus
QUICK REPLY doesnt work at all had to use reply button to post this message instead

Please Log in or Create an account to join the conversation.

More
9 years 3 months ago #100 by Cerberus
RECAP of all errors:

1) hmm page is slowly runing off my screen to the left hand side as im adding more to this post

2) the bbcode help area doesnt change as i move over each button

3) submit button moves to right first time you try and click on it and then works second time

4) bbcode buttons randomly work ( sometimes you click them and nothing happens )

5) map isnt even close to right place ( but then agin as i was given no info from kunena what to put this my be my mistake )

6) odd button behaviour they run away from mouse ( no i havent been drinking im at work )

7) quick reply does not work at all

8) attacment visible box and the actual area when you click to add a file missaligned

9) add file button overs over text box next to it at random times

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 2.950 seconds