Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question Kunena latest posts module - BACKPORTED FOR JOOMLA 1.0

More
15 years 2 weeks ago #151 by almgren
I have started (today) the process to upgrade Joomla to 1.5. BUt thanks for info.

best regards
Christian
The topic has been locked.
More
15 years 2 weeks ago #152 by jerry
jerry wrote:

almgren wrote:

ok, sorry , missed that

Hi, I am maintainer of this module. If you have Joomla 1.5 you should use new module www.kunena.com/forum?func=view&catid=112&id=236 . If you are using Joomla 1.0 then you should use this module. I will test if this module works with Kunena 1.0.10 and send a feedback. Maybe I will add some new features from Joomla 1.5 native version.

I tried that version and works correctly with Kunena 1.0.10. Do you have installed CB or some other community components? Does you Kunena work correctly? Try to describe what error or waring it throws.
The topic has been locked.
More
15 years 2 weeks ago #153 by almgren
HI, I have CB 1.2 and UddeIM installed. I dont get any errors, but no posts either. If I let it show post with special rights then it shows some posts but the link does not work.

if I go to forum administartion I have some forums with ID 2, 4, 6 and 9, they are all for registered users.

So for the module I enter 2,4,6,9 for Show only these categories and YES for Show registered access.

I see now that in Kunena when I enter a list of categories it says 0 posts in them, but when clicking on one I see my posts. I suppose thats the reason.
The topic has been locked.
More
15 years 2 weeks ago #154 by almgren
Did a complete wipe of Kunena and it started working (have other Kunena problems now, but thats another forum).

best regards
Christian
The topic has been locked.
More
15 years 2 weeks ago #155 by jerry
version 0.0.39 - should work with CB 1.2.1+ correctly (requirement for Kunena 1.0.10) and some other patches (backported my module in version 1.0.39)

File Attachment:

File Name: mod_kunena...1980.zip
File Size:8 KB
Attachments:
The topic has been locked.
More
14 years 11 months ago #156 by Maverix
Hi guys,

is there a latest posts module available for Kunena 1.0.10 ?

Thanks for your help.

Mave
The topic has been locked.
More
14 years 11 months ago #157 by Lintzy
The topic has been locked.
More
14 years 11 months ago #158 by Maverix
Hi Lintzy,

thanks for your help.

I would like to have a latest posts module looking like this one:
www.stilpunkt.com (bottom of page)

It should show the number of clicks for each post.

Thanks in advance.
Mave
The topic has been locked.
More
14 years 11 months ago - 14 years 10 months ago #159 by wvrapscene
Works great with Joomla 1.0.15, Community Builder 1.2.1, and Kunena 1.0.11

Awesome module! Thanks!

See it in action @ www.wvrapscene.com/main

** If you turn debug on, it does show an error! Everything still works though! Error says: Notice: Constant KUNENA_CB_ITEMID_SUFFIX already defined in /html/main/components/com_kunena/lib/kunena.communitybuilder.php on line 37
Last edit: 14 years 10 months ago by wvrapscene.
The topic has been locked.
  • AlbertoRuiz
  • AlbertoRuiz's Avatar
  • Visitor
14 years 10 months ago #160 by AlbertoRuiz
Replied by AlbertoRuiz on topic Re:mod_kunenalatest
mikledo wrote:

you can set in backend


I have the same issue as Zaanhoeve.

Zaanhoeve wrote:

Is there any solution for showing forum threads in the admin forum in the kunenalatest only to the admins? if I ad now the admin form all users can see the posts


When you set the 'show special access' to 'no', like Mikledo says, it won't solve the problem. As administrator i also want to see the latest admin-posts.
AND very strange: When logged in as administrator, i only see the public posts (even no registered posts).

Now, i've created a few more user groups myself (with the noix ACL-Access control-Manage Groups-component), but these new groups doesn't show up in the pulldown in the kunena latest mod - backend

I hope there is someone who can update the mod_kunena_latest, or someone with a solution.
Maybe the Kunena developpers together with joomla devs can insert some kinda feature in the next Kunena-update.

So the unregistred users can see the public posts
The registered users can see the public and registered posts
The admin users can see the public, registered and admin posts


Thank you!
The topic has been locked.
Time to create page: 0.566 seconds