×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× This category contains miscellaneous, uncategorised user contributions, (templates, modules, plugins and hacks) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, these ideas in these topics will not work with later versions and, for that reason, the topics are locked.

Question [Merged topic] KunenaDiscuss plugin for K 1.5.x

More
13 years 1 month ago #241 by csommer
Replied by csommer on topic Re: problem vith Myblog
@mumins: just a quick thought, have you enabled the Discuss plugin under the MyBlog configuration too? Any content plugins don't automatically work in MyBlog even though they are published in the Joomla core, you have to enable them from within MyBlog.

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #242 by mumins
Replied by mumins on topic Re: problem vith Myblog
csommer wrote:

@mumins: just a quick thought, have you enabled the Discuss plugin under the MyBlog configuration too? Any content plugins don't automatically work in MyBlog even though they are published in the Joomla core, you have to enable them from within MyBlog.

Ermm, yes, because i get Discuss this item on the forums. (8 posts) in MyBlog.
Problem is something different. No quickform or any posts.
[email protected]

MBR
m.

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #243 by urednik
Replied by urednik on topic Re: problem vith Myblog

Rendering Error in layout Message/Item: array_keys(): Argument #1 ($array) must be of type array, null given in /home/dafl6903/public_html/plugins/content/geshi/geshi/geshi.php on line 2023
Layout was rendered in /home/dafl6903/public_html/components/com_kunena/template/crypsis/layouts/topic/item/message/default.php on line 26

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #244 by jerry
Replied by jerry on topic Re: problem vith Myblog
mumins wrote:

csommer wrote:

@mumins: just a quick thought, have you enabled the Discuss plugin under the MyBlog configuration too? Any content plugins don't automatically work in MyBlog even though they are published in the Joomla core, you have to enable them from within MyBlog.

Ermm, yes, because i get Discuss this item on the forums. (8 posts) in MyBlog.
Problem is something different. No quickform or any posts.
[email protected]

MBR
m.

Actually it's pretty simple. Myblog is kind of blog page, so you need to set show on blog page - full. :)
HaND, Jerry

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #245 by beresbart
OK! I give up.
Can someone pls point me in the direction of where I can read instructions for the use of the kunenadiscuss plugin?

Thank you

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #246 by nealb
Hi...

I just got it up and running on my site. Mostly just by installing the plugin adjusting its parameters.

The biggest obstacle I found was that I needed to "enable the discuss bot" on the Kunena configuration page under "Integration."

You also have to make sure that you have set the proper automatic category in the plugin configuration...that is to say, the category number from your Kunena forum that you would like your comments to be posted in.

Let me know if any of that helps.

~Neal

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #247 by nealb
So, I'm very excited about Kunena, and I'm very excited about the Kunena Discuss Plugin. I've just started to use it on my site as my commenting solution.

The only problem I have with it is that it doesn't quite handle the --sup-- tags properly. Specifically, in my case, it adds the open --sup-- tag but not the closing one. Then, on the forum, it actually shows the tag.

Any ideas?

~Neal

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #248 by nealb
I'm wondering where the language file is for the Kunena Discuss Plugin.

Especially, I want to know where the line comes from that says, "You need to login or register to post comments." The word register is linked to the Joomla registration page, and since I'm using JomSocial, I'd really like it to link to that page instead.

Thanks,
~Neal

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago #249 by xillibit
Hello,

the language file for this plugin is in language/en_GB, do you have checked the joomla! languagge file for modified this line ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
13 years 1 month ago - 13 years 1 month ago #250 by beresbart
OK! This is all too humiliating!
How could I have spent so much time in the plugin params WITHOUT seeing the tooltips.
I TOLD you it was humiliating.

But two more questions arise.

The plug shows no sign of working anywhere but the frontpage. (Jom comment is about to get uninstalled. That might be the culprit I'm thinking.)

The quickposts appear to all have id's.
Are these comments veiwable by id anywhere except in the forum?
Gratefully
Beres
Last edit: 13 years 1 month ago by beresbart. Reason: Severe bloody embarrasment

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.260 seconds