×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [Resolved] Kunena Latest Posts (caching issues)

More
9 years 4 months ago - 9 years 4 months ago #1 by detailer
Hi,

I have installed latest kunena 1.7.1 and it's working well. but have following issues

1. How to increase the width and height of youtube videos inserted into posts via it's editor? im trying to increase width but its keep coming back to same width=407 height=355. why its not letting me to change this?

2. Using kunena latest posts module to show latest posts...it works fine when joomla caching is disabled. when i enable cache, module just messed up? there is no option in module parameters to disable this module caching....that's why i have to disable whole site cache which i cannot afford..really. :(

Please help. thanks

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 64M

This message contains confidential information

Joomla default template details : usedbooks | author: RocketTheme | version: 1.5.0 | creationdate: 08/07/09

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.1 | creationdate: 2011-11-16

Kunena version detailled: Installed version: 1.7.1 | Build: 5162 | Version name: UnderUret | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: Jomsocial 2.2.4

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.6.4 | Kunena Stats 1.6.4

Last edit: 9 years 4 months ago by sozzled. Reason: Changed subject to improve relevance for search purposes

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #2 by detailer
It's been almost one day...not even single reply? :( :(

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #3 by sozzled
Please read the posting guide printed at the top of this page. The more information you give when you post your question (without us having to ask you for it) the quicker we may be able to help.

We can also help you faster if you create one topic for each issue that you're having. Try to use a more meaningful subject: "Have two small issues with Kunena. Please help" can mean almost anything.

1. Width of YouTube videos: I think we've talked about this before. Have you searched the forum. This may be a Template and Design issue.

2. Kunena Latest Posts (caching issues): There is a separate category for those questions. Joomla caching is a whole subject in itself. You say you cannot afford to disable Joomla caching? Why not? Is your hosted site unable to keep up with the demands of a busy forum without caching?

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #4 by detailer
thanks for your reply, i will take care of it next time. :)

1. Yes i have searched forums but that was too old posts, like one year old. So i thought i there should be something to configure in editor to fix the width of youtube videos. what could be the template issue because i am also using RT Afterburner.?? please help.

2. Actually my site is hosted on shared hosting, and im using classified component,Jomsocial and kunena at a time that's why with cache disabled server takes to long to process http requests again and again. With cache enabled its really become speedy load.

Usually most of the modules have separate cache on/off option in it's module parameters, i really wonder why kunena developer didn't add this option in this module. And see i have to disable whole site cache to get this module working. Any solution? :(
Last edit: 9 years 4 months ago by detailer.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #5 by detailer
I set

Width=640 Height=390

Provider: Youtube ID=videoid

and this becomes the code:

[*video width=640 height=390 type=youtube]pRpeEdMmmQ0[/video]

Now it should display video with above W and H.

but it's displaying with w=407 h=355 ???
Last edit: 9 years 4 months ago by detailer.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago - 9 years 4 months ago #6 by sozzled
Thank you for your reply (msg #4). As you have chosen not give us the information asked for in the Guide to posting questions when asking for support I have moved your topic from the Support category. Until you change the subject of this topic (edit your first message) I can only give you general advice. Your main issue seems to be more about your site performance than anything else.

See Improving Kunena performance . Your answers are there. If your current hosted solution does not have the resources to meet the current demands of your users then you may need to look at other alternatives.

I hope this helps.
Last edit: 9 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #7 by detailer
sorry i didn't get you in previous reply, report is added please have a look. :)

Thanks

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #8 by sozzled
You are using the wrong version of Kunena Latest module and the Kunena Stats module and if you look at the article Improving Kunena performance you will see that your version of JomSocial is probably the reason for some of the performance problems that you are having.

If you had posted your configuration report in the first place you would not have had to wait for a day for a reply.

You also seem to have an issue (possibly a menu conflict) with the way you've setup your Kunena menu. I can't see any other particular reasons why you should be having problems. You should certainly not be experiencing load difficulties with only 20 users and a handful of forum topics.

One subject per topic. This helps you; it helps us and it helps other people looking for the answers. Your other "problem" deserves a separate discussion. Please explain (when you create your other topic) what is the specific issue that you want to solve and why the issue is important for you and the users of your forum. Thank you.

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #9 by detailer
thanks for reply, yes i will be careful for that.

Yes i updated both modules to the latest version, seems module is working fine with cache enabled and overall site performance is also good.

Did not do anything with kunena menu, this is what came up by default with installation.

But video problem is still exists.... any idea?

Please Log in or Create an account to join the conversation.

More
9 years 4 months ago #10 by sozzled

But video problem is still exists.... any idea?

What is the specific problem? How big do you want to make the YouTube player? Separate topic please.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.150 seconds