×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Important Kunena Latest 1.7.1 as 1.6 and variables without content.

More
9 years 9 months ago - 9 years 9 months ago #1 by iLucato
I've downloaded Kunena Latest 1.7.1, but after succes installing and into its module options it shows as it:

Kunena Latest 1.6.0-RC1
Kunena Latest mostra os tópicos mais recentes postados no fórum, através de um módulo.
Requerimentos: Kunena Forum 1.6
Oficial módulo Kunena por: Kunena Team

Beisdes that, it is missing the vabriable content and just shows the real variables:

MOD_KUNENALATEST_PARAM_SHOW_CATS MOD_KUNENALATEST_PARAM_HIDE_CATS [into drop down list]
( ) MOD_KUNENALATEST_PARAM_SHOW_CATS
( ) MOD_KUNENALATEST_PARAM_HIDE_CATS
MOD_KUNENALATEST_PARAM_SHOW_TOPICS_FROM [And all its content into the dropdown list]

Besides that, it doesn't show any topic.

I've deleted the folder mod_kunenalatest and installed over, but didn't solve.

Is it just me? Any idea what can be wrong?

Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ], J!1.5.25, rhuk_milkyway, CB 1.8.1, AUP 1.5.13, UddeIM 2.5 and Akeeba Backup 3.3.9

EsferaDoBem.com.br | iLucato.com.br | BemDoado.com.br
Last edit: 9 years 9 months ago by iLucato.
The topic has been locked.
More
9 years 9 months ago #2 by sozzled
Maybe you used an old installation kit? I suggest that you uninstall whatever version of Kunena Latest and install the correct version. If that doesn't work, I have a few other suggestions for you.
The topic has been locked.
More
9 years 9 months ago #3 by iLucato
Sozzled, I had downloaded the Kunena Latest 1.7.1 from the download area in Kunena.org, so I don't think it is an old installation kit, is it? If so, where do I get a new one?

What are the other suggestions?

Thanksin advance.

Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ], J!1.5.25, rhuk_milkyway, CB 1.8.1, AUP 1.5.13, UddeIM 2.5 and Akeeba Backup 3.3.9

EsferaDoBem.com.br | iLucato.com.br | BemDoado.com.br
The topic has been locked.
More
9 years 9 months ago #4 by sozzled
Look at the installation method shown in K 1.6 & K 1.7 Installation Guide and use the download link URL shown on the download page. That's how I install a lot of the Kunena software that I use (and it means you don't have to download the installation kit to your PC). That's my first suggestion to you. I have other suggestions if that doesn't work.
The topic has been locked.
More
9 years 9 months ago #5 by sozzled
I think I know why you're getting those untranslated strings, but I don't think you're going to like the answer. Your problems are related to the version of Kunena that you are using. These issues are resolved in K 1.7.1 stable release.
The topic has been locked.
More
9 years 9 months ago - 9 years 9 months ago #6 by iLucato

I think I know why you're getting those untranslated strings, but I don't think you're going to like the answer. Your problems are related to the version of Kunena that you are using. These issues are resolved in K 1.7.1 stable release.

I'm sorry, but I don't thinks so. I'm using the stable K 1.7.1 version and the issue is happening into this stable version, maybe it is some issue into the KunenaLatest code instead. I have no clue. ;0)

Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ], J!1.5.25, rhuk_milkyway, CB 1.8.1, AUP 1.5.13, UddeIM 2.5 and Akeeba Backup 3.3.9

EsferaDoBem.com.br | iLucato.com.br | BemDoado.com.br
Last edit: 9 years 9 months ago by iLucato.
The topic has been locked.
More
9 years 9 months ago #7 by sozzled
Hmmm ... until a short while ago your signature showed that you were using K 1.7.1-DEV and that would have explained a lot. According to the K 1.7.1 Read Me , the language strings for pt_BR are included in K 1.7.1. This does not, however, explain why your site thinks that you're trying to install Kunena Discuss 1.6.0-RC1 and that's what's confusing me. Any chance we can see your K 1.7 configuration report?
The topic has been locked.
More
9 years 9 months ago #8 by iLucato
Forget it all Sozzled! By reading your last post it brought me an insight and I found the variables issue, that wasn't really a issue!
When I read your post, I remembered that I'm using the back-end set as pt-br, and I was using the KunenaLatest as pt-br too. The KunenaLatest 1.7.1 doesn't come with the pt-br.ini language file, so I was using the previous kunenalatest.ini language file (1.6.0 RC1) that a long time ago I think I had translated it and didn't remind it, and once we uninstall the module, it doesn't delete the language file into the Language/pt-br folder it kept there when I tried to uninstall and install over the 1.7.1. So, when using the back-end as pt-br KunenaLatest 1.7.1 was calling the kunenalatest.ini from pt-br folder. I don't know hot the modules call these language files, but I think to avoid that in the future the files name should have its version number added in its name. So, if it was named as mod_kunenalatest171.ini wouldn't call the previous version. Well, I'm not sure if it must have tha same name as the module. Well, in sum, it is solved.

I'll update the pt-br.ini file for KunenaLatest 1.7.1 and when I get it done I'll share into the Kunena Add-ons > Kunena Latest.

I'm sorry about that.
Have a nice weekend!

Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ], J!1.5.25, rhuk_milkyway, CB 1.8.1, AUP 1.5.13, UddeIM 2.5 and Akeeba Backup 3.3.9

EsferaDoBem.com.br | iLucato.com.br | BemDoado.com.br
The topic has been locked.
More
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.093 seconds