×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 1.6 and later versions.

Question link does not work in plugin...

More
8 years 6 months ago #1 by LarsAgerstrand
Hi!

If the user is Not logged in the plugin tells the user that they cannot comment on the article.
The user needs to log in or register an account.

The log in link works fine but the register new account does not work, what may be the problem?
The user is only taken to the top of the page when the register ned account lik is used.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #2 by xillibit
Hello,

Do you have a link to your site ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #3 by LarsAgerstrand
www.firegear.co.uk/training/index.php?op...5&Itemid=485&lang=sv

In the bottom you can see the link "registrera dig" which is Swedish for "register an account"

Any ideas?

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago - 8 years 6 months ago #4 by LarsAgerstrand
Last edit: 8 years 6 months ago by LarsAgerstrand.

Please Log in or Create an account to join the conversation.

More
8 years 6 months ago #5 by xillibit
What are your Joomla and Kunena versions ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #6 by LarsAgerstrand
I use the latest versions, joomla 1.7.1 and kunena 1.7.0

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #7 by Acapulco Kevin
I think we are seeing a trend here. When I used Kunena forum and discuss plugin with Joomla 1.5 and Jomsocial 2.2.4 they worked perfectly. I thought they would be equally compatible with Joomla 1.7 and the Kunena 1.7 versions, but they are not. The incompatibilities are evidently not with Jomsocial but instead with Joomla 1.7

Reading over the bug reports in the forum here lately I see that many people are reporting issues with Kunena 1.7 applications and Joomla 1.7.1 and not so much with Joomla 1.6

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #8 by xillibit

LarsAgerstrand wrote: I use the latest versions, joomla 1.7.1 and kunena 1.7.0

Can-you put here Kunena report configuration setting ?

Acapulco Kevin wrote: I think we are seeing a trend here. When I used Kunena forum and discuss plugin with Joomla 1.5 and Jomsocial 2.2.4 they worked perfectly. I thought they would be equally compatible with Joomla 1.7 and the Kunena 1.7 versions, but they are not. The incompatibilities are evidently not with Jomsocial but instead with Joomla 1.7

Reading over the bug reports in the forum here lately I see that many people are reporting issues with Kunena 1.7 applications and Joomla 1.7.1 and not so much with Joomla 1.6

Most of users use Joomla! 1.7, so it explain why there are less bug report with Joomla 1.6.x. If you take Joomla! 1.7.1 there are some minors changes into plateform and from Joomla! 1.6.2/1.6.3 there was changes which prevents to load Mootools in backend; so it's changing often...

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #9 by LarsAgerstrand
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 600 seconds | Max execution memory: 256M | Max file upload: 1000M

This message contains confidential information

Joomla default template details : jp_american_motorcycle | author: Joomlaplates.com | version: 1.7.001 | creationdate: August 2011

Kunena default template details : Aphotic | author: snilloconator | version: 1.6.0 | creationdate: 2010-23-09

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.7 | UddeIm 2.5

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Discuss 1.7.0

Modules: None

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #10 by xillibit
Login link is incorrect too in the box in the bottom of the page

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.200 seconds