×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 1.6 and later versions.

Merged Kunena Discuss v 1.6.4 shows the number "1" in top of ALL articles - why?

More
8 years 1 month ago #31 by trexeme
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 64M | Max file upload: 25M

This message contains confidential information

Joomla default template details : ecotech | author: Primer Templates | version: 1.0.0 | creationdate: September 2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.5 | creationdate: 2011-07-27

Kunena version detailled: Installed version: 1.6.5 | Build: 5005 | Version name: Babel | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.9

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Search 1.6.4 | Kunena Discuss 1.6.4

Modules: Kunena Latest 1.6.4 | Kunena Stats 1.6.4 | Kunena Login 1.6.4 | Kunena Search 1.6.4

The topic has been locked.
More
8 years 1 month ago #32 by sozzled
*** Topics merged ***

Thank you for your reply, trexeme.

I have seen this problem before. This problem was fixed over one year ago.K 1.6.5 is old and it is not supported.

The other Kunena add-ons (Kunena Search 1.6.4, Kunena Discuss 1.6.4, Kunena Latest 1.6.4, Kunena Stats 1.6.4, Kunena Login 1.6.4 and Kunena Search 1.6.4) that you are using are also not supported. You will need to upgrade to K 2.0.4 and Kunena Discuss 2.0.4 and also upgrade any other Kunena add-ons that you want to use.

This is the only way that you can fix your current problems and make sure that any other questions you may have about Kunena can be answered in future. We do not discuss out-of-date or unsupported versions of Kunena in this forum.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.123 seconds