×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Before posting in this category, please read sticky topics and, as general background, My Joomla site template makes a mess of Kunena .

If you have questions about third-party templates, please use the User-written Templates category or contact the author directly. This category should only be used for questions about templates developed and supported by the Kunena project.

Question Can't edit template

More
9 years 5 months ago - 9 years 5 months ago #1 by Victorius
Hello,

I cannot save any template settings after editing in the backend, I am refused with this:

COM_KUNENA_A_TEMPLATE_MANAGER_FAILED_WRITE_FILE.

However, I can edit my css files from the backend. I understand it is a permission problem but I do not know which file I need to chmod.

Thank you.

MySQL version: 5.0.91-community

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled [/confidential] htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

This message contains confidential information

Joomla default template details : yoo_explorer | author: YOOtheme | version: 5.5.8 | creationdate: December 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.2 | creationdate: 2010-12-29

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Last edit: 9 years 5 months ago by xillibit. Reason: display of report configuration is a bit broken

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago - 9 years 5 months ago #2 by xillibit
Replied by xillibit on topic Re: Can't edit template
Hello,

It's the files located into /components/com_kunena/template/default

What Joomla! version do you have ?

You don't need to remove things between
This message contains confidential information
because it's showed only for the owner of the information and for moderators.

If you don't need it, disable legacy mode.

I don't provide support by PM, because this can be useful for someone else.
Last edit: 9 years 5 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #3 by audiodef
Replied by audiodef on topic Re: Can't edit template

xillibit wrote:
It's the files located into /components/com_kunena/template/default


Using chmod -R 777 on that dir doesn't fix this problem for me; however, doing chmod -R 777 /components/com_kunena/template/ worked.
Last edit: 8 years 7 months ago by audiodef.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #4 by sozzled

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.113 seconds