×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Before posting in this category, please read sticky topics and, as general background, My Joomla site template makes a mess of Kunena .

If you have questions about third-party templates, please use the User-written Templates category or contact the author directly. This category should only be used for questions about templates developed and supported by the Kunena project.

Question Do kunena 1.6 templates work with 1.7?

More
8 years 4 months ago #1 by FB92
Do the kunena templates that are 1.6 in the downloads directory work with Kunena 1.7? If not how do I make a specific theme compatible?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #2 by etkritikonspoudon
I had my custom template made with K1.6.4 in Joomla 1.5.23 and upgrading all the way up to K1.7.0 it still works'n'displays fine, as intended

However, with Joomla 1.7, the changes that have been made to the K1.7.0 template files do cause issues with displaying.
I had to rebuilt my customization anew on the basis of the K1.7.0 default template...not a difficult thing to do...
The kunena.default.css file, which seems to incorporate the most important css rules for the display of the forum is identical in K1.6.4 and 1.7.0...

The prolem is, there still isn't a definitive guide as to what exactly you have to copy over to the new custom template from the default one...there is a guide, but it is clearly outdated and has been tested to not work as said, i.e. more things need to be copied over...

I had made a post about this some time ago, didn't really get any meaningful answer
www.kunena.org/forum/170-k-16-and-k-17-t...plate-and-bug-report

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #3 by FB92
I would rather an easy way as I do not have the time to bother mucking around with the CSS of a forum component :)

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #4 by xillibit
The problem is that some template hasn't been updated with the time. In the most of case the templates made for K1.6.x should work on k1.7.x

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.060 seconds