×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Important J! 1.6.3: No Italian language in K 1.6.4 causes loss of BBcode toolbar

More
9 years 1 month ago - 9 years 1 month ago #1 by AnyWay
Hello,
After I upgraded my J1.6 site from K1.6.3 to K1.6.4 I cannot view the "BBCode bar", with bold etc...
Somebody know the reason?

Mootools seems loaded:
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>

Thank you very much.
Last edit: 9 years 1 month ago by sozzled. Reason: Changed title to improve relevance for search purposes

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #2 by sozzled
It is uncommon for J! 1.6 users to encounter these problems because, one would expect, most other Joomla extension developers should have fixed their software so that they do not load other software that clobbers Joomla. In other words, as we have written on several hundred occasions in the past, these problems are not caused by Kunena but are caused by the software soup that resulted from the choice of other extensions you have installed.

Having said that, the solution is still the same. Please read msg #1 in this topic.
Last edit: 9 years 1 month ago by sozzled. Reason: Topic split

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #3 by AnyWay
Thank you for your reply, but I haven't installed any new extension before upgrading to the last version of Kunena (and before it was working).
I'm using only CB 1.4 + Uddeim + Funlite template.
Any idea on what I can check on J1.6?

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #4 by sozzled
Funlite template? Who designed or developed that extension? What other Javascript libraries are installed by that extension (or any other extension that you might have installed)? These are the clues. This is what you need to look for. Again, the information posted in msg #1 in this topic is what you need to use.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #5 by AnyWay
Funlite is developed by Joomlapolis: www.joomlapolis.com/joomla-templates
I have no other 3rd extensions/plugin installed.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #6 by sozzled
Do you have any issues if you uninistall the Funlite template and use one of the standard Joomla templates?

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #7 by AnyWay
Same problem with Atomic default template.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #8 by sozzled
*** Topic split ***

As I wrote earlier, this is quite unusual for the Mootools Javascript library (needed by Kunena) to be affected in J! 1.6 and, therefore, it may require further detailed analysis of what is happening.

To help us with this investigation, would you please post your K 1.6 configuration report (details on how to do that are contained in the posting guidelines printed at the top of this page). Thank you.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #9 by AnyWay
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 10M

This message contains confidential information

Joomla default template details : funlite | author: jh! design | version: 1.1 | creationdate: Jan 4 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.4 | creationdate: 2011-05-07

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder: The file doesn't exist comprofilej.xml ! | UddeIm: The file doesn't exist uddeim.j15.xml !

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #10 by sozzled
So there's no way of seeing this problem for ourselves because you've edited your K 1.6 configuration report. Is that right?

As a matter of interest, what version of CB are you using?
Last edit: 9 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.125 seconds