×
Kunena 5.2.1 Addons released (Yesterday)

The Kunena team has announce the arrival of Addons (modules and plugins made by Kunena team) in version 5.2.1 which is now available for download. This version addresses most of the issues that were discovered since the release of Kunena 5.2.3. Download the Kunena Addons

× Posting guide:

For a quick response, please give us as much information that helps us to understand the problem.
Please read first What information should I include when I ask for help (including how to post my configuration report)?
This category is for:
  • Kunena 1.7 product-related issues only; and
  • when your Kunena forum does not work.
Do not use this category:
  • to request adding to or removing from the standard features of Kunena;
  • if your question is of a commonly asked "how to" nature;
  • if you are not using the latest stable release of Kunena; or
  • ▪ general Joomla or website adminstration matters
General hints: How To Ask Questions The Smart Way .
Please read the guides posted as sticky topics in this category.
Also refer to the FAQs menu tab above for frequently asked questions.

Note: Support for, and all questions relating to, K 1.7 will cease on 31 August 2012. Our advice is, if you are having problems with K 1.7, to upgrade to K 2.x as soon as practicable,

Question Error Messages When Saving Posts

More
8 years 9 months ago #1 by freedomcoach
My users and I have just recently started experiencing two strange error messages upon submitting replies to a thread. They are:

message: this field is required
message: You cannot leave this field empty

I did some testing and found these to not have consistency. When posting a short reply of a few words, the errors would not show up. Then posting a slightly longer reply of two short paragraphs, I would get one of these to show up. Then if I edited the post and included only the first paragraph, the error message would not come up.

The second message seemed to appear on saving after editing a post but not always. I thought that Kunena wanted me to fill in the reason for editing but that was not the case.

This is the first time I've ever encountered these errors with Kunena and it just showed up a few days ago.

The pattern is not limited to one thread. All comments appreciated. Hopefully, K2.0 will just resolve these issues automatically.

Sincerely,
Howard

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #2 by kiwi3685
When things like this mysteriously start happening after a long period of trouble-free operation I find it best to consider the question, "what has changed?".
You appear to be implying you have not changed anything in your Kunena installation. Not upgraded, repaired, added to etc?
If so, them consider who else might have the ability to change anything.
Two possibilities are a hacker,or your web host.
Hacker seems unlikely in this case. The issues are minor, and not particularly harmful.
So you are left with your web host. I would ask them about recent changes to policy, settings, upgrades to PHP, MySQL versions etc..

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #3 by sozzled

freedomcoach wrote: Hopefully, K2.0 will just resolve these issues automatically.

The PHP code has been significantly improved in K 2.0.0. I suggest that you evaluate K 2.0.0 RC on a clone/test site to judge for yourself. ;)

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #4 by freedomcoach
I will wait for the official release of 2.0. Is there any "repair function" in the admin back end of Kunena?

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #5 by sozzled

freedomcoach wrote: Is there any "repair function" in the admin back end of Kunena?

I'm sorry but I don't understand the question. "Repair function" (in the back end) for what, specifically?

Can you assist the project by establishing that this problem goes away in K 2.0, please? We currently do not have the resources to stop everything and test this matter in K 1.7.2 - even if we did have the resources, there won't be a fix for it in K 1.7 anyway. Our attention at this time is solely focused on K 2.0. I suggest you read this www.kunena.org/forum/77-General-Talk-abo...erator-s-view#125789

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #6 by freedomcoach
Sozzled,

I promise to report my findings for K 2.0 as soon as I possibly can. Not sure I will be able to set up a clone/sandbox site first. My work schedule these next 2 weeks is very demanding. I will do my best.

Sincerely,
Howard

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.107 seconds