×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Posting guide:

For a quick response, please give us as much information that helps us to understand the problem.
Please read first What information should I include when I ask for help (including how to post my configuration report)?
This category is for:
  • Kunena 1.7 product-related issues only; and
  • when your Kunena forum does not work.
Do not use this category:
  • to request adding to or removing from the standard features of Kunena;
  • if your question is of a commonly asked "how to" nature;
  • if you are not using the latest stable release of Kunena; or
  • ▪ general Joomla or website adminstration matters
General hints: How To Ask Questions The Smart Way .
Please read the guides posted as sticky topics in this category.
Also refer to the FAQs menu tab above for frequently asked questions.

Note: Support for, and all questions relating to, K 1.7 will cease on 31 August 2012. Our advice is, if you are having problems with K 1.7, to upgrade to K 2.x as soon as practicable,

Important Not Receiving Email Notifications

More
8 years 5 months ago #1 by freedomcoach
Hi Everyone:

I'm running K 1.7.2 on s Joomla 1.5.23 site. Normally, email notifications on posts from subscribed members to a topic are reliable but lately I've been noticing that I'm not getting email notifications of all the posts to topics and categories I'm subscribed to. Any ideas of how to troubleshoot this?

Sincerely,
Howard

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago - 8 years 5 months ago #2 by sozzled
G'day, Howard. Long time no hear. :)

It would really help us if you look nearer the top of this page (where you see the posting guide) and the animated "hand" image pointing to a link that will give us more information to work with. I'm not necessarily saying that you haven't given us enough information already, but email-related issues could be caused by all kinds of things.

Is it possible that there have been changes made by your webhosting company that is affecting the ability of your site to send email? Are the email problems localised to Kunena or are they more systemic?

Have you changed any Joomla Global configuration settings?

Are you having problems receiving email?

Have you considered upgrading to J! 1.5.25?

Have you checked your category and topic subscriptions ... just to make sure?

If you've been using K 1.7.2 for a while and these problems have only just started appearing, it seems unlikely that they're caused by Kunena. In this case it's unlikely that there's a basic defect in the Kunena product. I suspect that your problem is more likely to be "general" Joomla-related. I could be wrong. Maybe someone else has a few better ideas?
Last edit: 8 years 5 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #3 by freedomcoach
Hi Sozzled:

Yes, it is good to be back here after a long absence. All your points are well taken. I just completed full site upgrade to J2.5 (latest) and everything is working well except for some relatively minor issues like the email notifications.

It would help me greatly to have a troubleshooting sequence of steps. Other users have been reporting a similar issue, i.e. not receiving Forum email notifications on postings.

I am definitely subscribed to both topics and categories. Email from site to users seems to be operating normally although it is possible that some config item has been changed. uddeIM is also working okay as well as notifications from CB such as for new registrations.

Does Kunena depend on a particular kind of email configuration from the site? Does Kunena have a toggle setting for sending out email notifications? This could have been inadvertently turned off.

I can check Admin back end on Kunena to see if anything pops out at me. All other suggestions are appreciated.

Sincerely,
Howard

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #4 by sozzled
Can we see you configuration report, please, Howard?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #5 by freedomcoach
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : btc2012 | author: Illiana Technology | version: 1.0 | creationdate: 2012-03-29

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.8 | UddeIm 2.7

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #6 by sozzled
Is your Kunena forum mail address the same as your Joomla site mail address?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #7 by freedomcoach
My Kunena forum is only available to registered users who are logged in to the site. The email address of the forum is the same as my email address. It now appears that I am not receiving any email notifications of forum posts.
Last edit: 8 years 4 months ago by freedomcoach.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #8 by LittleJohn
Hi

Kunena uses the Joomla email system, so if you recieve emails from Joomla, you should recieve emails from the forum as well.

Can it be, that your email provider has classified the emails as spam?
Some providers (or systems) does that transparently so you'll never know what you dont get...

All in all, if you still recieve emails from Joomla, the forum emails may quite possible be blocked silently someplace in between the email gateway and your inbox.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #9 by freedomcoach
Thanks littleJohn. I will check with my hosting service on this. These emails were not blocked before with J1.5 so not sure why they would be blocked now.

Is there some toggle setting in the Kunena config that would be good for me to check again? Something may be inadvertently be turned off

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #10 by sozzled
There's nothing that I can readily put my finger on in Kunena that affects this, no. As far as I know, even the default K 1.7.2 configuration should work but, perhaps, some combination of settings may interfere with Joomla.

The key settings that are involved lie in your Joomla Global Configuration. What values have you defined for Global Configuration » Server » Mail Settings? Post them here, using the BBcode "confidential" tags so that only you and the forum moderators will be able to see them.
Last edit: 8 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.139 seconds