×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved [Resolved] Unable to delete posts

More
7 years 2 months ago - 7 years 2 months ago #1 by macintosh1988
Hi there,
Kunena version is 1.7.2
I use different browsers.
Users, moderators, administrators aren't able to delete posts.
My setting allow them to do this.
But I can't understand, what's problem with it.
Last edit: 7 years 2 months ago by sozzled. Reason: Change topic icon

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #2 by sozzled
G'day, macintosh1988, and welcome to Kunena.

macintosh1988 wrote: Users, moderators, administrators aren't able to delete posts.
My setting allow them to do this.

Which setting is that? I suggest that you read What information should I include when I ask for help (including how to post my configuration report)? which may help you (and us) to know better why things are not working at your site.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #3 by macintosh1988
Ок. This is my Kunena report.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 1000M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_pollux | author: JoomlArt.com | version: 1.4 | creationdate: 2/13/08

Kunena default template details : Example Template | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.7.1 | UddeIm 2.7

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #4 by macintosh1988
When user, moderators, administrators push button "delete", there's nothing happens.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #5 by sozzled
Try resetting your Kunena configuration back to the original, default settings.

You could also try deleting all the Joomla menu items that refer to your forum and restore the default menu. The FAQ item How do I restore my Kunena menu? has all the details. :)
Last edit: 7 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #6 by macintosh1988
That's not helps.
I can reply, edit, moderate posts, but I can't delete.
Last edit: 7 years 2 months ago by macintosh1988.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #7 by sozzled
Ah! The answer was staring me right in the face! :blush: I'm sorry. I wish I'd spotted it sooner.

You're using the Example template!

Short answer: don't!

Longer answer: the Example template is not a real template; the Example template is a "skeleton" - a template for a template - for you to build your own template on but, to be completely honest with you, I wouldn't use the Example template because it's not a completely working template. Use the Blue Eagle (default) template.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #8 by macintosh1988
That's not workin'.
Template is changed to Blue Eagle, but situation is the same.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #9 by sozzled
Can we please see your updated K 1.7 configuration report. I want to compare what you originally posted with the way things are at the moment. There's something very wrong somewhere and I don't think that we're receiving all the information we need.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #10 by macintosh1988
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 1000M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_pollux | author: JoomlArt.com | version: 1.4 | creationdate: 2/13/08

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.7.1 | UddeIm 2.7

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.163 seconds