×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Merged You have entered information to an obsolete form. Please reload page and try again!

More
7 years 9 months ago - 7 years 9 months ago #41 by sozzled
Clearly stated in the K 1.7.2 release notes: not to use templates designed for older versions of Kunena. You are not using a Kunena template supported by the development team. Please use the Blue Eagle template or contact the author of the template you are using to see if there is a workaround for your problem.

You could also try upgrading Community Builder component, too.
Last edit: 7 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #42 by big_d83
I have tried the Blue Eagle and I updated community builder. This is it with the change.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 50000 seconds | Max execution memory: 90M | Max file upload: 40M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_opal | author: JoomlArt.com | version: 1.0.1 | creationdate: 04 June 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.8 | UddeIm 2.7

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: Kunena Search 1.7.2

Last edit: 7 years 9 months ago by big_d83.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #43 by sozzled
Let's summarise again what are the possible causes of this problem - Matias wrote about those early in this topic.

The strategy you need to consider is to put Joomla (among other things) back into some kind of known and generally-accepted standard configuration first, get that sorted out, and then look at making your own custom changes afterwards. The steps to putting Joomla back into shape are:

(1) Make sure the Global Configuration settings are as follows:
  • Global Configuration » Server » Session Settings » Session Handler = Database
  • Global Configuration » Server » Cache Settings » Cache = No
  • Global Configuration » Server » Session Settings » Session Lifetime = 30
(2) If you want to use Joomla SEO then try the advice given in Search Engine Optimisation (SEO) in the Wiki. If you want to do things your own way, then that's fine, too, but keep in mind that we don't know what special tweaks you've made to your .htaccess file, either.

(3) Eliminate the possibility that there is a Javascript library conflict (for example, the accordion menu that you use requires jQuery which needs to be loaded in a very special way); see msg #1 of If you are having problems with Kunena, please read this first

(4) Use the standard, default Kunena menu: remove all of your existing menu items that relate to the forum from your site, empty the menu trash and then re-create the standard Kunena menu; this is called the "trash-burn-build" technique. see How do I restore my Kunena menu?

(5) Leave the Kunena session time at 1800 seconds (which is the same as 30 minutes). If you have any doubts, use the Restore Default Settings facility: see How to reset Kunena confuguration back to default settings if you do not know how to do this.

(6) Read When all else fails, try this .

For your information, I got a 404 error when I tried to see your website, so I'm guessing you have some very peculiar .htaccess rules employed at your site.
Last edit: 7 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #44 by big_d83
Thanks for the reply. I was trying to fix some things and was also getting that on the home page when everything started to work after a did another installation of CB. I do not know how my .htaccess file could get changed as I do all changes via the admin interface. I will try some of those other things you listed and get back to you with the results (though I believe I did that stuff before).

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #45 by sozzled
There's a maxim in carpentry that applies equally well in the world of webcraft: "measure twice, cut once." You may have done all that before, but it certainly can't hurt to revisit everything again. For every case where I've read about "you have entered information to an obsolete form", the causes lay outside of the standard Joomla and Kunena set-up.
Last edit: 7 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #46 by skybax
You have entered information to an obsolete form from another session. Please verify that the user account is yours and please try again!

after the upgrade i get this msg when i try to delete a post
Last edit: 7 years 9 months ago by skybax.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #47 by sozzled
skybax: This has nothing to do with embedded images or links.

Most times when this happens, it's because you're using a non-standard third-party Kunena template that was designed for an older version of Kunena.

Occasionally you can get error messages like these if the Kunena session time is not equal to the Joomla session time.

Sometimes you can get this error message if you have not setup your Kunena menu properly.

It would help you a lot if you posted your configuration report. Alternatively, search the forum for the text "You have entered information to an obsolete form from another session. Please verify that the user account is yours and please try again"
Last edit: 7 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #48 by skybax
thanks for deleting my messages. if this is how a support forum should work ? delete the messages that we don't like ?

for the second time [until is deleted again]

After the upgrade to 1.7.2 i cant moderate my forum! i get this message "You have entered information to an obsolete form from another session. Please verify that the user account is yours and please try again!"

I have clear the session table and nothin!

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #49 by sozzled
I did not delete your posts. I split your original topic (where you asked about problems you were having with embedded images and links) and merged your question about "entering information to an obsolete form" here where we could better discuss them. Please check, before you accuse people of deliberately sabotaging your requests for information or deleting your messages at whim by looking at My Topics and you will see all of the topics that you have started or contribute to.

Can we please see your configuration report?
Last edit: 7 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #50 by skybax
I'm sorry sozzled but i really thought that they ware deleted :(

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled | htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 100M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_rutile | author: JoomlArt.com | version: 1.0.0 | creationdate: 19 Sep 08

Kunena default template details : Opelpedia BLACK | author: Kunena Team | version: 1.7.0 | creationdate: 2011-08-29

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIm 2.5

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Search 1.7.0

Modules: Kunena Latest 1.7.1 | Kunena Search 1.7.1

Last edit: 7 years 9 months ago by skybax.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.107 seconds