×
Kunena 5.2 RC3 Released (Yesterday)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
9 years 9 months ago #811 by sugarat
Replied by sugarat on topic How do I set an avatar?
After logging into Kunena as my test user, I go into the user profile page, but I can see no way to set/upload an avatar?

Thank you
The topic has been locked.
More
9 years 9 months ago #812 by sozzled
Replied by sozzled on topic Re: How do I set an avatar?
Can you show us a picture of your user profile page, please?
The topic has been locked.
More
9 years 9 months ago #813 by vlado85
Yes I update javascript files on my template and now everything works fine!

Thanks for your help.
The topic has been locked.
More
9 years 9 months ago #814 by sugarat
The topic has been locked.
More
9 years 9 months ago #815 by sozzled
Replied by sozzled on topic Re: How do I set an avatar?
Click the "Edit" link next to your name. Can you click the "Edit" link?
The topic has been locked.
More
9 years 9 months ago #816 by sugarat
Replied by sugarat on topic Re: How do I set an avatar?
It's not clickable?
The topic has been locked.
More
9 years 9 months ago #817 by sozzled
Replied by sozzled on topic Re: How do I set an avatar?
I think it's a Rockettheme tempalte issue. I'm no expert with Rockettheme templates but I think it has something to do with "build title spans". Search this forum for hints about "build title spans" (or something along those lines).
The following user(s) said Thank You: sugarat
The topic has been locked.
More
9 years 9 months ago #818 by sugarat
Replied by sugarat on topic Re: How do I set an avatar?
Aha! Spot on!

The second post I found searching for that text gave me the solution - disabling title spans in the RocketTheme template->Advanced settings.

Thank you so much.
The topic has been locked.
More
9 years 9 months ago #819 by lightenupandshoot
Hello everyone. I have searched everywhere for a fix and all I found was a template corruption and mootools enabled. I just upgraded to version 1.6 from 1.5 and it was working perfectly prior to the update.

I have not changed my template at all, so not sure if that is even the issue. My emoticons show up but my BOLD ITALIC etc. bar does not.

My forum is at www.lightenupandshoot.com

Thanks for any help!

Andy

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 96M | Max file upload: 24M

This message contains confidential information

Joomla default template details : final_final_2 | author: lightenupandshoot.com | version: 2.5 | creationdate: 2011-01-27

Kunena default template details : Joomlana_Dark | author: عبدالله بازهير baazza | version: 1.6.1 | creationdate: 2010-11-07

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

The topic has been locked.
More
9 years 9 months ago #820 by lightenupandshoot
Also, I just noticed that I can not edit my Profile in the forum section either. Maybe that has something to do with it as well.

Thanks,

Andy
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.319 seconds