×
Kunena 5.2 RC3 Released (Yesterday)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
9 years 10 months ago #691 by sozzled
thiru_ch: Your page loads 9 Javascript libraries - K 1.6 needs 2 - and your error message is generated by something broken in one of those Javascript libraries.

The error message does not seem to be a fatal one and, as far as I can tell, it is not preventing you from doing anything on your website.

Apart from the error message, what problems are you having using your website?
The topic has been locked.
More
9 years 10 months ago #692 by Merlijn-NL
Thanks for your reply. I've uninstalled all i could find concerning JCE. Still no boardcode. Any suggestions?
The topic has been locked.
More
9 years 10 months ago #693 by KrYptiX
This may help


Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Timestamp: Mon, 10 Jan 2011 20:42:07 UTC


Message: Object doesn't support this property or method
Line: 1
Char: 81479
Code: 0
URI: www.electronicgc.co.uk/kryp/plugins/syst...tupgrade/mootools.js


Message: Object doesn't support this property or method
Line: 1
Char: 47606
Code: 0
URI: www.electronicgc.co.uk/kryp/plugins/syst...tupgrade/mootools.js

An error code generated when viewing in IE8

Thanks again

KrYptiX
The topic has been locked.
More
9 years 10 months ago #694 by Merlijn-NL

sozzled wrote: Merlijn-NL: I have a suggestion for you: uninstall all the JCE extensions and see if that fixes your problems. You have 8 Javascript libraries loaded; Kunena needs 2. What do the other 6 do? 4 of those libraries are associated with JCE extensions.

Thanks for your reply.,
I guess it could be convenient for you to see on which topic i am reacting.

I uninstalled JCE and all the plugins concerning JCE that I could find, but still no Boardcode. Any suggestions?
The topic has been locked.
More
9 years 10 months ago #695 by madLyfe

Merlijn-NL wrote:

sozzled wrote: Merlijn-NL: I have a suggestion for you: uninstall all the JCE extensions and see if that fixes your problems. You have 8 Javascript libraries loaded; Kunena needs 2. What do the other 6 do? 4 of those libraries are associated with JCE extensions.

Thanks for your reply.,
I guess it could be convenient for you to see on which topic i am reacting.

I uninstalled JCE and all the plugins concerning JCE that I could find, but still no Boardcode. Any suggestions?


enable mootools upgrade plugin

word up!
The topic has been locked.
More
9 years 10 months ago #696 by sozzled

Merlijn-NL wrote: I uninstalled JCE and all the plugins concerning JCE that I could find, but still no Boardcode. Any suggestions?

As I said, it was only a suggestion because I have seen other users who have had problems with JCE extensions.

I understand, from looking at your K 1.6 configuration report, that you have enabled the System - Mtupgrade plugin - the plugin that loads Mootools 1.2.4 - but you have not responded by informing us whether you have disabled the System - Legacy plugin as we recommended that you should do. So I will ask the question again: have you disabled "legacy mode" and, if not, why not?
The topic has been locked.
More
9 years 10 months ago #697 by Merlijn-NL

Merlijn-NL wrote:

sozzled wrote: Merlijn-NL: I have a suggestion for you: uninstall all the JCE extensions and see if that fixes your problems. You have 8 Javascript libraries loaded; Kunena needs 2. What do the other 6 do? 4 of those libraries are associated with JCE extensions.

Thanks for your reply.,
I guess it could be convenient for you to see on which topic i am reacting.

I uninstalled JCE and all the plugins concerning JCE that I could find, but still no Boardcode. Any suggestions?


SOLVED
Removed module cc Newsletter and bingo!
Thanks for looking to this problem and pointing the right direction. :laugh:
The topic has been locked.
More
9 years 10 months ago #698 by Merlijn-NL

sozzled wrote:

Merlijn-NL wrote: I uninstalled JCE and all the plugins concerning JCE that I could find, but still no Boardcode. Any suggestions?

As I said, it was only a suggestion because I have seen other users who have had problems with JCE extensions.

I understand, from looking at your K 1.6 configuration report, that you have enabled the System - Mtupgrade plugin - the plugin that loads Mootools 1.2.4 - but you have not responded by informing us whether you have disabled the System - Legacy plugin as we recommended that you should do. So I will ask the question again: have you disabled "legacy mode" and, if not, why not?


Yes legacy mode is disabled. BTW I do have a working Kunena 1.6 on a site that has legacy enabled. I must say i've not tested all the features.
The topic has been locked.
More
9 years 10 months ago #699 by sozzled

Merlijn-NL wrote: I do have a working Kunena 1.6 on a site that has legacy enabled. I must say i've not tested all the features.

For your sake, don't use "legacy mode".
The topic has been locked.
More
9 years 10 months ago #700 by sozzled

saur wrote: I get an error message saying ... "The template doesn't support Mootools 1.2 version. Please unpublish". After unpublish, I still get the same error message. Is the error message relevant? If so, how can I work around it?

Uninstall the template; remove it from your website.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.200 seconds