×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Solved How can I view users' IP address? [SOLVED]

More
6 years 1 month ago - 6 years 1 month ago #1 by Kotsolis
When I open a topic I only see the server's IP at the bottom right.



How can I see each one's IP address? This is very important. I don't care about seeing my server's Ip. I also hope that I can see their IP in the past, after fixing it!

Thanks.
Attachments:
Last edit: 6 years 1 month ago by Kotsolis.

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #2 by rich
What do you want fix? This is the user IP from the user which has written the post.
Last edit: 6 years 1 month ago by rich.

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #3 by Kotsolis
No this is not the correct IP.

The screenshot is very small but ALL the IPs are one Ip. The Server's IP!

Actually I have the same problem as this guy. You can merge my message with this topic:
www.kunena.org/forum/168-K-17-Support/12...address?limitstart=0

I want to see different IP address. Now all of my users show the same IP address, althrough in older messages before 30/11 all users had different IP addresses. There is something wrong configured from the server? I can't figure out.
Last edit: 6 years 1 month ago by Kotsolis.

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #4 by rich

The screenshot is very small but ALL the IPs are one Ip.

You're right, it is difficult to see it on the image. Unfortunately, I know no answer on it. :(
But I don't think it's a bug in Kunena. The other topic is more than two years old and you're the second user with this problem. It will be difficult to find the cause.
Last edit: 6 years 1 month ago by rich.

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #5 by sozzled

Kotsolis wrote: When I open a topic I only see the server's IP at the bottom right.

This is your proxy server's IP address. If you want to see a user's IP you need to remove the proxy server. This is not a Kunena problem; this is a common/general webmaster problem
Last edit: 6 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.542 seconds